
 

Dear Candidate, 

In preparation for the Video Communication certification exam, we’ve put together a set of 
practice materials and example exam items for you to review. What you’ll find in this packet 
are: 

§ Topic areas and objectives for the exam.  

§ Practice materials with image assets. 

§ Practice exam items. 

We’ve assembled excerpted material from the Digital Video Curriculum guide to highlight a 
few of the more challenging techniques covered on the exam.  You can work through these 
technical guides and with the provided image files (provided separately). Additionally, we’ve 
included the certification objectives so that you are aware of the elements that are covered on 
the exam. Finally, we’ve included practice exam items to give you a feel for some of the items.  

These materials are meant to help you familiarize yourself with the areas of the exam so are 
not comprehensive across all the objectives. 

Thank you, 

Adobe Education 
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Adobe Video Communication using Adobe Premiere Pro 
Exam and Objectives 

After taking the exam, your score is electronically reported.  Please allow 2-4 weeks from the date you pass 
the exam to receive your ACA Welcome Kit. 

Exam Structure 
 
The following lists the topic areas and percentage of questions delivered in each topic area:  

• Setting project requirements 

• Identifying design elements when preparing video 

• Understanding the Adobe Premiere Pro interface 

• Editing a video sequence 

• Exporting video 
 
Number of Questions and Time 
  

• 40 questions  

• 50 minutes  

 
Exam Objectives 
 
Domain 1.0 Setting Project Requirements 

1.1 Identify the purpose, audience, and audience needs for preparing video. 

1.2 Identify video content that is relevant to the project purpose and appropriate for the target audience. 

1.3 Demonstrate knowledge of standard copyright rules (related terms, obtaining permission, and citing 
copyrighted material). 

1.4 Demonstrate knowledge of the production planning and management process. 

 

Domain 2.0 Identifying Design Elements When Preparing Video 

2.1 Demonstrate knowledge of how to organize and plan a video sequence. 

2.2 Identify general principles for video shooting. 

2.3 Demonstrate knowledge of visual techniques for enhancing video content. 

2.4 Demonstrate knowledge of using audio to enhance video content. 

2.5 Demonstrate knowledge of using still images to enhance video content. 

2.6 Communicate with others (such as peers and clients) about design and content plans. 

 

Domain 3.0 Understanding the Adobe Premiere Pro Interface 

3.1 Identify elements of the Adobe Premiere Pro interface. 
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3.2 Identify the functions of Adobe Premiere Pro interface elements. 

3.3 Organize and customize the Adobe Premiere Pro workspace. 

 

Domain 4.0 Editing a Video Sequence with Adobe Premiere Pro 

4.1 Import media assets (video, image, and audio files). 

4.2 Organize and manage video clips in a sequence. 

4.3 Trim clips.  

4.4 Manage sound in a video sequence.  

4.4 Manage superimposed text and shapes in a video sequence.  

4.5 Add and manage effects and transitions in a video sequence. 

 

Domain 5.0 Exporting Video with Adobe Premiere Pro 

5.1 Demonstrate knowledge of export options for video. 

5.2 Demonstrate knowledge of how to export video from Adobe Premiere Pro. 
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Overview of the Adobe Premiere Pro
This guide shows you how to start a new Adobe Premiere Pro project, select project and sequence settings, change 
workspace preferences, navigate around the workspace, and create custom workspaces.

How to start a new project and configure project settings and preferences

For every project you create, Adobe Premiere Pro creates a project file. This file contains the settings you select for 
the project, as well as crucial data about the assets, edit decisions, and effects used in the project. Adobe Premiere Pro 
doesn’t store video, audio, or still image files in the project file—it stores only a reference to each of these files based 
on its filename and location at the time you imported it.

A project can contain one or more sequences. Within a single project, you can edit individual segments as separate 
sequences, and then combine them into a finished program by nesting them into a longer sequence. Similarly, you can 
store multiple variations of a sequence in the same project.

Every time you start a new project in Adobe Premiere Pro, you need to configure the project and sequence settings. 
To preserve the quality of your video, you should select settings that match your video source material.

1. Start Adobe Premiere Pro.

2. In the Welcome dialog box, choose New Project.

The New Project dialog box appears with the General tab 
displayed (Figure 1).

Note: You can also start a new project by selecting File > 
New > Project.

• Video Renderer: If you’ve installed additional 
rendering hardware or software, you scan select 
which renderer to use for the project. Adobe 
Premiere Pro installs with a default software 
renderer. 

• Video Display Format: Adobe Premiere Pro can 
display several formats of timecode. For example, if 
you are editing footage captured from film, you may 
want to see the timecode display in feet plus frames, 
or in simple frame numbers if your assets were 
imported from an animation program. 

• Audio Display Format: Your audio track can be 
measured and edited using milliseconds or audio 
samples. There are several samples in a millisecond, 
making it more granular and allowing for more 
precise audio editing.

• Capture Format: Capture format controls how 
Adobe Premiere Pro transfers video and audio 
directly from a video deck or camera. The default 
options are DV and HDV. Other options appear only 
if you install specialized video-capture hardware or 
software.

3. Click the Scratch Disks tab. 

Use the Scratch Disks tab (Figure 2) to specify locations 
where captured and edited project files are stored.

Figure 1 New Project dialog box, General tab

Figure 2 Scratch Disk tab
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4. At the bottom of the General tab, make note of the 
storage location for your project. To choose a different 
location, click Browse and then navigate to the 
appropriate folder or make a new folder in the Browse 
For Folder dialog box (Windows) or Please Select The 
Destination Path For Your New Project dialog box (Mac 
OS).

5. At the top of the General tab, double-click in the Name 
field, enter a name for the project, and click OK.

The new project window opens.

6. To create a new sequence, select File > New > Sequence.

The New Sequence dialog box appears with the Sequence 
Presets tab displayed (Figure 3). Adobe Premiere Pro 
comes with several bins (folders) of presets. 

• ARRI: For uvideo footage captured with an ARRI 
Alexa tapeless digital motion picture camera.

• AVC-Intra: A video codec available in a number of 
Panasonic high definition broadcast products and 
compliant with the H.264/MPEG-4 AVC standard.

• AVCHD: Advanced Video Codec High Definition is 
a high-definition recording format for use in digital 
tapeless camcorders.

• Cannon XF MPEG2: A video codec for Cannon XF 
products and compliant with the MPEG-2 standard.

• Digital SLR: For video captured with your digital 
SLR camera.

• DNxHD: A video codec usable as an intermediate 
format or while editing and as a presentation format.

• DV-24P: This typically is film shot at the film-
standard 24 frames per second and transferred to DV.

• DV-NTSC: National Television Standards Committee 
standard for North and South America and Japan.

• DV-PAL: Phase Alternating Line. The TV display 
standard for most of Western Europe and Australia.

• DVCPRO50 and DVCPROHD: Professional digital 
videotape formats.

• HDV: Consumer-level compressed HD video.

• Mobile & Devices: For editing video solely for 
delivery to mobile phones, portable media players, 
and other portable devices.

• RED R3D: Tapeless footage shot with a Red One 
digital cinematography camera. 

• XDCAM EX, XDCAM HD, XDCAM HD422: An 
optical disc-based professional video system used 
for tapeless optical disk recording.

Figure 3 New Sequence dialog box
Overview of the Adobe Premiere Pro © 2013 Adobe Systems Incorporated
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Note: To create a custom preset, select one of the presets as a 
starting point, and then change to the Settings tab (Figure 4). 
Make adjustments to the settings on the Settings tab and click 
Save Preset. Enter a name and description for the new preset 
and click OK. Your customized preset is added to the Custom 
bin on the Sequence Presets tab (Figure 5).

7. On the Sequence Presets tab, open a preset bin that 
matches your project footage and click the preset that 
matches your video format and audio sample rate (kHz). 
Most likely that is DV-NTSC > Standard 48kHz.

Take a look at the information in the right side of the 
dialog box. These are the default settings for the selected 
preset.

Figure 4 New Sequence dialog box, Settings tab

Figure 5 Custom preset
© 2013 Adobe Systems Incorporated Overview of the Adobe Premiere Pro 3
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8. At the bottom of the New Sequence dialog box, enter a 
name for the sequence, and click OK.

The new Sequence appears in Project panel and Timeline 
in the Adobe Premiere Pro workspace (Figure 6).

The main window of Adobe Premiere Pro is the 
Application window. Panels are organized in this window 
in an arrangement called a workspace. The default 
workspace contains groups of panels as well as panels 
that stand alone.

Even after opening a new project, and selecting project 
and sequence settings, you can make adjustments to 
several project preferences. These are located in the 
Preferences dialog box.

Figure 6 Adobe Premiere Pro workspace

Main menu

Panels 
grouped in 
a frame Timeline panel
Overview of the Adobe Premiere Pro © 2013 Adobe Systems Incorporated
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9. In the main menu, select Edit > Preferences > General 
(Windows) or Premiere Pro > Preferences > General 
(Mac OS).

The Preferences dialog box appears (Figure 7).

Note: You can select any of the Preferences submenus. 
All choices take you to the main Preferences dialog box, 
displaying the submenu you selected. You can easily 
move from one submenu to another by clicking the 
submenu name on the left side of the dialog box.

10. Click each submenu name in turn to check out the 
Preferences options.

You rarely need to change these preferences when you’re 
first using Adobe Premiere Pro. Most of the preferences 
are self-explanatory. Any changes you make in the 
Preferences dialog box take effect immediately and 
remain in effect the next time you start Adobe Premiere 
Pro. You can change them at any time. 

11. Click Appearance, and adjust the Brightness slider to suit 
your needs (Figure 8).

12. Click OK to close the Preferences dialog box and return 
to the Adobe Premier Pro workspace.

Figure 7 Preferences dialog box, General submenu

Figure 8 Brightness settings 

Touring the Adobe Premiere Pro workspace

The workspace is divided into frames, each of which contains one or more panels. You customize a workspace by 
arranging panels in the layout to best suit your working style. You can create and save several custom workspaces for 
different tasks—for example, one for editing and one for audio mixing.

You can drag panels to new locations, move panels into or out of a group, place panels alongside each other, and 
undock a panel so it floats in a new window above the workspace. As you change a panel, the other panels resize 
automatically to fit the workspace.
© 2013 Adobe Systems Incorporated Overview of the Adobe Premiere Pro 5
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Adobe Premiere Pro panels

To view a panel that is grouped in a frame, you might have to click its tabs to bring it to the front. Because a new 
project does not have any assets, some of the panels in your project will be blank. The figures in this guide show you 
how those panels look with assets present.

• Project panel (Figure 9): The repository for links to 
project assets; video clips, audio files, graphics, still 
images, and sequences. 

• Tools panel (Figure 9): Each icon in this small panel 
represents a tool that performs a specific function, 
typically a type of edit.

• Audio Mixer (Figure 10): Click the Audio Mixer tab 
to the right of the Effect Controls tab to display the 
Audio Mixer. This interface looks a lot like audio 
production studio hardware, with volume sliders and 
panning knobs—one set of controls for each audio 
track in the Timeline, plus a Master track.

• Monitors: Use the Source Monitor to view and trim 
your original footage. Double-clicking a video clip 
in the Project panel opens the clip in the Source 
monitor. The Program Monitor (Figure 11) shows 
video that has been placed in the Timeline panel. Use 
the Program Monitor to view your project in 
progress and to perform some video-effect and 
sequence editing.

Figure 9 Project and Tools panels

Figure 10 Audio Mixer panel

Figure 11 Program Monitor

Tools panel
Overview of the Adobe Premiere Pro © 2013 Adobe Systems Incorporated
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• Effect Controls panel (Figure 13): When you click a 
clip or transition in the Timeline panel (Figure 15), 
its properties are displayed in the Effect Controls 
panel. You can apply and adjust video and audio 
effects in this panel. You do most of your editing in 
the Effect Controls panel and the Timeline panel.

• Effects panel (Figure 13): Not to be confused with 
the Effect Controls panel. The Effects panel is the 
repository of video and audio effects as well as 
transitions and effect presets, organized into bins. 

• Info panel (Figure 14): Presents a data snapshot of 
any asset currently selected in the Project panel or 
any clip or transition selected in a sequence.

• History panel (Figure 14): Tracks every step you 
take in your video production and lets you back up if 
you don’t like your latest efforts. 

• Timeline panel (Figure 15): You do most of your 
actual video editing here. You create sequences 
(edited video segments or entire projects) in the 
Timeline panel. One strength of sequences is that 
you can nest them—place sequences in other 
sequences—to break up a production into 
manageable chunks. You can layer—composite—
video clips, images, graphics, and titles in up to 99 
tracks. And you can have up to 99 audio tracks.

Note: Each panel has a panel menu you can display by 
clicking the triangle in the upper-right corner of the panel 
(Figure 13).

Figure 12 Effect Controls panel

Figure 13 Effects panel

Figure 14 Info and History panels

Figure 15 Timeline panel

Panel menu
© 2013 Adobe Systems Incorporated Overview of the Adobe Premiere Pro 7
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How to customize the workspace

Changing the size and placement of panels in Adobe Premiere Pro is a simple matter. For example, you can 
temporarily expand a panel to do some detailed work, such as adding keyframes to animate an effect, and then reduce 
the panel. You can change to a different preset workspace or create custom workspaces to suit your editing style or 
hardware setup (for example, perhaps you want to spread your workspace into two monitors). Here is a rundown of 
the workspace features:

• As you change the size of one frame, other frames change size to compensate.

• You can access panels within frames by clicking tabs.

• You can dock panels; that is, you can drag a panel from one frame to another.

• You can peel away a panel into its own separate floating window.

To customize the workspace:

1. Select Window > Workspace > Editing.

The panels rearrange to provide better access to editing 
features. Selecting any of the other workspaces (Audio, 
Color Correction, Effects, or Metalogging) has a similar 
effect.

2. Position the pointer at the junction of any four frames or 
the corners where two frames meet.

The pointer changes to a four-arrow pointer (Figure 16).

3. Drag that pointer in any direction and note how the other 
frames change size in concert.

4. Position the pointer on the vertical divider between two 
frames.

The pointer changes to a double-arrow pointer 
(Figure 17).

5. Drag that pointer left or right and note how the frames 
change widths without changing the size of the frames 
above or below them.

6. Select the Effect Controls tab. Position the pointer on the 
handle at the left edge of the Effect Controls tab 
(Figure 18), and then drag the tab to the left-inner edge 
of its frame until you see a light-blue trapezoid drop zone 
(Figure 19).

Figure 16 Four-arrow pointer

Figure 17 Double-arrow pointer

Figure 18 Tab handle

Figure 19 Panel drop zone 
Overview of the Adobe Premiere Pro © 2013 Adobe Systems Incorporated
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Note: The Effect Controls panel appears in its own frame to 
the left of the Audio Mixer/Source Monitor frame (Figure 20)

Note: As you move any panel, Adobe Premiere Pro displays a 
drop zone, a light-blue ghost image that shows where the 
panel will go when you release the mouse button. Trapezoid 
drop zones along the edges of a panel indicate the panel will 
appear in its own frame. If the drop zone is a rectangle in the 
center of a frame, the panel appears within that frame.

7. Drag the Effect Controls panel until its drop zone is 
centered in the Project panel’s frame (Figure 21).

Note: When a frame is not wide enough to display all its 
panel tabs, a scrollbar appears at the top of the frame. You can 
drag the scroll bar to access hidden panel tabs (Figure 22).

Figure 20 Effect Controls panel in separate frame

Figure 21 Panel drop zone

Figure 22 Panel scroll bar
© 2013 Adobe Systems Incorporated Overview of the Adobe Premiere Pro 9
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8. Press Ctrl (Windows) or Command (Mac OS) and drag 
the Program Monitor’s drag handle to move the Program 
Monitor out of its frame.

The Program Monitor appears in its own floating panel 
window and the Source Monitor frame widens to fill the 
space the Source Monitor used to take up. You can now 
expand the Program Monitor’s floating-panel window 
without changing the size of other panels (Figure 23).

9. Return the Program Monitor to its original position by 
dragging its drag handle to the right side of the Source 
Monitor frame until you see a drop-zone trapezoid on the 
right side of the frame.

The Program Monitor appears in its own frame, to the 
right of the Source Monitor.

10. To save a customized workspace:

• Select Window > Workspace > New Workspace.

• In the New Workspace dialog box, give your 
workspace a name (Figure 24).

• Click OK.

11. Select Window > Workspace > Reset Current Workspace.

12. Click Yes to reset the current workspace.

13. Select Window > Workspace > Editing to return to the 
Editing workspace.

This returns you to the default workspace—an easy way 
to get your workspace back to square one.

Figure 23 Floating panel

Figure 24 New Workspace dialog box

To show or hide additional panels:

1. Click the Window menu to view the list of available 
panels. 

Panels with a check mark beside them are visible in the 
current workspace.

2. Select Timecode in the Window menu.

The Timecode panel shows a large view of the current 
timecode as defined by the position of the playhead in the 
Timeline, Program monitor, or Source monitor 
(Figure 25).

Figure 25 Timecode panel
Overview of the Adobe Premiere Pro © 2013 Adobe Systems Incorporated
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3. Close the Timecode panel.

Note: In some workspaces, the Timecode panel appears 
docked with other panels in the workspace.

How to play a sequence full-screen by using Cinema Mode

The Program monitor is the main panel for previewing a sequence, but sometimes you may want to view the project 
as it will appear full-screen. Some editors accomplish this by connecting and configuring a second monitor. This 
allows them to edit the project on their main computer monitor, while previewing in full-screen mode on the second 
monitor. However, to send the video to another monitor you need a video card with two ports or an additional video 
card installed; you may need to install additional computer memory (RAM), and you need to modify the Program 
Monitor playback settings to preview in high resolution on the second monitor. 

Another option is to temporarily hide the Adobe Premiere Pro workspace and preview the sequence in full-screen on 
your main computer monitor. Cinema Mode allows you to view both 4:3 and 16:9 (widescreen) video full-screen on 
your primary monitor.

How to view a sequence full-screen in Cinema Mode:

1. Open the sequence you want to view.

Note: If more than one sequence is open, click a 
sequence tab in the Timeline panel (Figure 26) to make it 
the active sequence.

2. Press Ctrl+‘ (Windows) or Control+‘(Mac OS) to put 
Adobe Premiere Pro in Cinema Mode.

The workspace hides temporarily and the current 
sequence appears full-screen.

Note: When changing to Cinema Mode, be careful not to 
press the apostrophe key by mistake. The correct 
keyboard combination is Ctrl or Control plus the backtick 
(same key as the tilde on most keyboards).

3. Press the spacebar to play and stop the video in Cinema 
Mode.

Note: You can also control the playback of video in 
Cinema Mode by using the J, K, and L keys. You will 
learn more about using the J, K, and L keys for playback 
and editing in the guide titled, “How to trim clips in the 
Timeline panel.”

4. Press Ctrl+‘ (Windows) or Control+‘ (Mac OS) again to  
exit Cinema Mode and return to the Adobe Premiere Pro 
workspace.

Figure 26 A Sequence tab in the Timeline panel
© 2013 Adobe Systems Incorporated Overview of the Adobe Premiere Pro 11
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How to import files
Adobe Premiere Pro works with a wide variety of assets: video, audio, graphics and still images. Adobe Premiere Pro 
does not actually move the files into the project folder; it simply creates links to them in the Project panel. You can 
link to files in multiple file folders. If you later remove certain assets from your project—by deleting their links—you 
do not remove the original files from your computer. Adobe Premiere Pro is a nondestructive, nonlinear editor.

Importing video, audio, and image files

To use assets in a project, you must first import them.

To import a video, audio, or image file:

1. Start Adobe Premiere Pro and start a new project.

2. Select File > Import.

The Import dialog box appears (Figure 1).

3. Navigate to a file folder with some assets; select several 
video, audio, and image files; and click Open (Windows) 
or Import (Mac OS).

Note: You can select a group of contiguous files by using 
the Shift-click method (click a clip and Shift-click the 
last clip in a group). If you want to select all but a few 
files, select a group and then Ctrl-click (Windows) or 
Command-click (Mac OS) individual clips to deselect 
them one at a time.

Figure 1 Import dialog box

Importing Adobe Photoshop files

When you import an Adobe Photoshop file, you have several options unique to Photoshop files. You can import the 
layers as single layers or as separate graphics within a sequence, or you can merge the entire file into one graphic clip. 

To insert an Adobe Photoshop file:

1. Select File > Import.

2. Navigate to a folder with a layered Photoshop PSD file in 
it, select the file, and click Open (Windows) or Import 
(Mac OS).

The Import Layered File dialog box appears (Figure 2).

3. In the Import As menu, select Sequence and click OK.

A bin is added to your Project panel with all the 
Photoshop layers listed as separate clips. A new sequence 
is created with the layers on separate video tracks.

Note: Selecting Merged Layers lets you select which 
layers to merge and which to leave separate. Selecting 
Individual Layers adds each layer as a single graphic, but 
does not place the layers into a new sequence.

Figure 2 Import Layered File dialog box
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How to work with clips in the Timeline panel
One of the beauties of Adobe Premiere Pro is how easily you can add clips anywhere in a sequence, move them 
around in a sequence, or remove them altogether. In this guide you will add a few clips to a sequence, place other 
clips within that collection of clips, remove clips, and rearrange clips within a sequence.

Adding a clip to a sequence

Adobe Premiere Pro provides three basic ways to add a clip or a group of clips to a sequence in the Timeline panel. In 
this guide you’ll use only one: dragging clips from the Project panel. You already used the method of automating to 
sequence when you created a storyboard in the Project panel. Later you will use the Source Monitor to add clips to a 
sequence.

Adding clips to an empty sequence or after the end point of other clips in a sequence is straightforward—a simple 
drag-and-drop.

On the other hand, when you drag clips onto other clips in a sequence, you need to consider what will happen to those 
other clips. There are two basic approaches:

• Overlay: Replaces (deletes) any frames already in a sequence, starting from the edit point and extending for the 
length of the clip. This is the default behavior.

• Insert: Does not replace any clips or frames. This method adds the new clip and moves the clips after the 
insertion point to the right. The insert method uses a keyboard modifier. You hold down Ctrl (Windows) or 
Command (Mac OS) when you place the clip in the sequence.

Removing a clip from a sequence

Adobe Premiere Pro provides three basic ways to remove clips. In this guide you will use the Delete key and the 
mouse. Later you will use the Program Monitor clip-editing feature. You can remove a clip from a sequence in two 
ways:

• Lift: Leaves a gap where the clip used to be. This is the default behavior.

• Extract: Clips to the right of the removed clip move over to fill the gap. Extract uses the Ctrl (Windows) or 
Command (Mac OS) keyboard modifier.

You can combine these actions. For example, you can lift a clip and insert it elsewhere in the sequence or extract a 
clip and overlay it elsewhere. You try various combinations in this guide.
© 2012 Adobe Systems Incorporated How to work with clips in the Timeline panel 1
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Adding clips to a sequence

Adding clips to an empty sequence or after the end point of other clips in a sequence is a straightforward drag-and-
drop.

To add clips from the Project panel by dragging:

1. Start Adobe Premiere Pro and open a saved project.

2. Select File > New > Sequence. 

The New Sequence dialog box appears (Figure 1).

Note: The New Sequence dialog box allows you to select 
presets to match the source footage you are editing. It 
also allows you to select custom settings and modify the 
number of audio and video tracks in the new sequence. 

3. Give the sequence a name of your choosing and click 
OK.

4. Drag a video clip from the Project panel to the beginning 
of the newly created sequence in the Timeline panel.

5. Select three video clips in the Project panel and drag 
them as a single unit directly after the clip you already 
added to the sequence.

Note: The three clips line up in the sequence in the order 
in which they appear in the Project panel.

6. When you see the vertical black line indicating the clips 
will butt up against the previously added clip, release the 
mouse button (Figure 2).

Note: As you dragged the two clips close to the end of 
the previously added clip, you might have noticed the left 
side of the left-most clip suddenly jump to the end of the 
first clip. That’s the Adobe Premiere Pro snap feature. 
Snap automatically aligns clips with (snaps them to) the 
edge of another clip, the start and end of the time ruler, or 
the current-time indicator.

Figure 1 New Sequence dialog box

Figure 2 Snap feature with vertical black line
How to work with clips in the Timeline panel © 2012 Adobe Systems Incorporated
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Making an overlay edit

An overlay replaces (deletes) any frames already in a sequence, starting from the edit point and extending for the 
length of the clip. This is the default behavior.

To make an overlay edit:

1. Continue where you left off in the previous task.

There should be four clips in the sequence. Depending on 
the length of each clip, you may be able to see some or all 
of the clips in the Timeline. You can zoom out in the 
Timeline to see more clips at once. Or, you can zoom in 
extremely close for more precise editing. 

2. To zoom in, drag the handle at the right end of the 
horizontal scroll bar (below the Timeline) to the left 
(Figure 3). To zoom out, drag the handle to the right. 
Adjust the zoom so that all four clips expand until they fit 
the width of the visible area in the Timeline. 

Note: You can also drag the handle on the left of the 
scroll bar to zoom the Timeline.

3. Drag a video clip from the Project panel to the sequence 
so its first frame (left edge) is approximately in the 
middle of the first clip (Figure 4).

Note: The Program Monitor shows two images 
(Figure 5). The left view is the new out point (end) of the 
clip that precedes the newly placed clip. The right view is 
the new in point (beginning) of the clip that follows the 
newly placed clip.

4. Release the mouse button to place the new clip in the 
sequence.

In steps 3 and 4 you performed an overlay edit, covering 
the video and audio that were already there. Your 
sequence remains the same length.

Figure 3 Zoom controls in the Timeline panel

Figure 4 An overlay edit

Figure 5 Program Monitor display of overlay edit

In the remaining sections of this guide, you work with a set of four clips in a sequence. Because your work on 
previous tasks altered those clips in some way, you need to start fresh by using one of the following methods:

• Delete all the clips in the sequence and drag four clips from the Project panel back to the Timeline panel.

• Select Edit > Undo enough times (usually only once) to undo whatever edits you just completed.

• Click the History tab (or select Window > History) to show the History panel and click the Create ‘Your 
sequence name’ line to return to the point after you created a new sequence. Drag four clips to that sequence.

Zoom handles
© 2012 Adobe Systems Incorporated How to work with clips in the Timeline panel 3
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Making an insert edit

An insert edit does not replace any clips or frames. This method adds the new clip and moves the clips after the 
insertion point to the right. The insert method uses a keyboard modifier. You hold down Ctrl (Windows) or Command 
(Mac OS) when you place the clip in the sequence.

To make an insert edit:

1. Use one of the three described methods to set up a four-
clip sequence.

2. Hold down Ctrl (Windows) or Command (Mac OS) and 
drag a video clip from the Project panel to the middle of 
the first clip (Figure 6). 

• When you press Ctrl (Windows) or Command (Mac 
OS), just before you drop the clip in its new location 
a dotted vertical line with gray triangles appears 
(Figure 6). These indicate you are making an insert 
edit.

• The insert edit slices the original clip in two, sliding 
its second portion and all subsequent clips to the 
right and inserting the video clip in the sequence.

• Your sequence is now longer.

Figure 6 An insert edit 

Using the Delete key and Ripple Delete commands

When you delete clips in a sequence, you can press the Delete key, which leaves a gap in the sequence, or use Ripple 
Delete, which automatically closes the gap created by the deleted clip.

To delete clips using the Delete key and Ripple Delete:

1. Set up a four-clip sequence.

2. Click the first clip in the sequence to select it and press 
Delete. 

The clip disappears from the sequence and leaves a gap 
(Figure 7).

3. Select Edit > Undo.

Notice, there are still four clips in the Timeline with no 
gap between clips.

4. Click the third clip in the sequence to select it and select 
Edit > Ripple Delete.

The clip disappears and the fourth clip slides to the left to 
close the gap (Figure 8).

Note: Ripple Delete works on both clips and gaps in a 
sequence. To see how that works, delete the first clip 
again, click the gap where the first clip used to be to 
highlight it, and select Edit > Ripple Delete.

Figure 7 Deleting a clip 

Figure 8 Using Ripple Delete 
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Creating a lift and overlay edit

Lift and overlay leaves a gap where the clip originated, and when you drop the clip at the edit point, the overlay 
replaces any video frames below it. 

To create a lift and overlay edit:

1. Set up a four-clip sequence.

2. Drag the first clip until its left edge lines up with the edit 
point between the third and fourth clips (Figure 9), and 
then release.

Note: Because you did not use Ctrl (Windows) or 
Command (Mac OS), you created a lift and overlay edit. 
Lifting the first clip left a gap. The overlay clip replaces 
any video frames below it (Figure 10). The sequence is 
shortened.

Figure 9 A lift and overlay edit 

Figure 10 Gap created by lift and overlay edit

Creating an extract and overlay edit

When you perform an extract and overlay the clips slide over to fill the gap created by the clip being moved, and 
when you drop the clip at the edit point, the overlay replaces any video frames below it. The sequence is shortened.

To create an extract and overlay edit:

1. Set up a four-clip sequence.

2. Ctrl-drag (Windows) or Command-drag (Mac OS) the 
first clip to the center of the third clip (Figure 11), release 
the modifier key, and drop the first clip there.

Note: You performed an extract and overlay edit. Clips 
slide over to fill the gap left by the removed first clip (the 
modifier key performed a ripple delete). And because 
you did not use a modifier key when you put that clip in 
its new location, you did an overlay edit (Figure 12). The 
sequence is shortened.

Figure 11 An extract and overlay edit 

Figure 12 Result of the extract and overlay edit

Creating an extract and insert edit

This time when you drop the clip, the other clips slide to the right, making room for the clip you are moving.

To create an extract and insert edit:

1. Set up a four-clip sequence.

2. Ctrl-drag (Windows) or Command-drag (Mac OS) the 
first clip to the center of the third clip, continue holding 
down the modifier key, and drop the clip there.

Note: You performed an extract and insert edit 
(Figure 13). Clips slide over to fill the gap left by the 
removed clip, and the clips after the new insert edit point 
slide to the right. The sequence remains the same length.

Figure 13 Result of the extract and insert edit
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How to edit in the Program Monitor
The Program Monitor has two editing tools: lift and extract. These two editing methods are covered in the “How to 
work with clips in the Timeline panel” guide, which explains how to select a clip or group of clips in a sequence and 
lift or extract them from their position.

The Program Monitor offers a slightly different approach to the Timeline panel lift and extract edits. Rather than 
removing a clip or group of clips, you can use the Program Monitor to remove a range of frames from the middle of a 
clip or across multiple clips on the same track.

Lifting and extracting in Program Monitor

To complete this task, you need three video clips.

To lift and extract in Program Monitor:

1. Start Adobe Premiere Pro, start a new project, and import 
three video clips.

2. Drag the clips to the sequence in the Timeline panel until 
they are adjacent to each other (Figure 1).

3. In the Program Monitor, drag the right handle of the 
horizontal scroll bar to the left to zoom in the time ruler 
(Figure 2).

This will allow you to select edit points with greater 
precision.

4. Drag the Program Monitor current-time indicator (CTI) 
within the first clip to a logical edit point.

Note: You can also drag the Timeline panel CTI to set 
the edit point. When you move one CTI, the other moves 
as well.

5. Click the Mark In button (Figure 2).

A left-bracket with shading to the right of the bracket 
appears in the time ruler and in the Timeline panel time 
ruler (Figure 3).

Note: The Program Monitor Mark In and Mark Out tools 
look like the ones in the Source Monitor and function the 
same way.

6. Drag the Program Monitor CTI within the second clip 
and select an edit point.

7. Click the Mark Out button.

A right-bracket appears and the shading falls between the 
In point and the Out point in the Program Monitor and 
the Timeline panel.

Figure 1 Three-clip sequence

Figure 2 Program Monitor

Figure 3 Program Monitor and Timeline panel

Mark In

Mark Out
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8. In the Program Monitor, click the Lift button (Figure 4)

You have deleted the selected frames from the sequence, 
leaving a gap in their place.

Note: The Lift and Extract buttons (Figure 4) look the 
same until you get really close to the screen. Extract has 
tiny triangles indicating that adjacent clips will fill the 
gap left by the edit.

9. Follow the methods in steps 4–7 to set In and Out points 
in the second and third clips.

10. In the Program Monitor, click the Extract button.

You have performed the equivalent of a ripple delete. An 
Extract edit in the Program Monitor removes the selected 
range of frames and then slides clips left to fill the gap.

Figure 4 Program Monitor Lift and Extract tools

Lift

Extract
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How to trim clips in the Timeline panel
You can trim clips (set a clip’s In and Out points) in the Timeline by using Adobe Premiere Pro tools or by using 
shortcut keys and dynamic trimming in the Timeline and Program monitor. Dynamic trimming refers to the use of 
keyboard shortcuts to control video playback and initiate edits.

To trim by using tools, select a trimming tool in the Tools panel and drag the edit point between two clips in the 
Timeline. To trim by using keyboard shortcuts, double-click the edit point between two clips in the Timeline to place 
the Program monitor in dynamic trimming mode. Then use the J and L keys to shuttle backward and forward. Press K 
to initiate the edit. When not in dynamic trimming mode, you can also use the J, K, and L keys to shuttle and stop in 
the Timeline without trimming. 

Three basic tools can be used to trim clips on a sequence in the Timeline panel: Selection tool (in its Trim-in and 
Trim-out modes), Ripple Edit tool, and Rolling Edit tool. Each has a slightly different function.

• Selection tool: When you position the Selection tool over the beginning of a clip in the Timeline, it changes to 
the Trim-in tool. When you position the Selection tool over the end of a clip, it changes to the Trim-out tool. 
Dragging the Trim-in tool changes the In point (beginning of a clip), and dragging the Trim-out tool changes the 
Out point (end of a clip). These changes affect only a single clip edge, and do not affect adjacent clips.

• Ripple Edit tool: Changes the length of a clip and shifts subsequent clips in the track by the amount you changed. 
Shortening a clip by ripple editing shifts all clips after the cut to the left (back in time). Conversely, lengthening 
a clip shifts the clips that follow the cut to the right (forward in time).

• Rolling Edit tool: Moves the edit point between two clips by trimming adjacent Out points and In points 
simultaneously and by the same number of frames. This preserves other clips’ positions in time and maintains the 
total duration of the sequence.

There are two important differences between the using the Trim tools and the Ripple Edit and Rolling Edit tools.

• Using a Trim tool to shorten a clip leaves a gap in the sequence. The Ripple Edit and Rolling Edit tools do not 
leave a gap.

• You can’t use a Trim tool to extend a clip when another clip is adjacent to it. The Ripple Edit tool can lengthen a 
clip adjacent to another clip.

Two other notes:

• You can’t use any of these tools to extend a clip past the original In or Out points of the source footage.

• The clips need sufficient handles—head and tail frames—to perform edits that lengthen those clips.

Using the Trim-in and Trim-out tools

In this activity you use the Selection tool to trim clips.

To use the Trim-in and Trim-out tools:

1. Start Adobe Premiere Pro and start a new project.

2. Import four video clips and drag all four clips to the 
sequence in the Timeline panel.
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3. Position the Selection tool over the In point (left edge) of 
the second clip and note that the arrow icon changes to 
the right-facing Trim-in icon (Figure 1).

Note: If you move the pointer over the thin yellow lines 
in the video or audio portions of the clip, the pointer 
changes to a small double arrow. That is the Pen tool, 
which you can use to change the opacity or audio volume 
of a clip. You will work with the Pen tool in the “How to 
adjust audio and apply crossfades” guide.

4. Drag the In point (left edge) of the second clip to the 
right.

As you drag, a tool tip displays the number of frames you 
are trimming (Figure 2): a positive value if you are 
dragging toward the end of the sequence and a negative 
value if you are dragging toward the beginning. In 
addition, the current In point appears in the Program 
Monitor (Figure 3).

The trim-in edit creates a gap between the first and 
second clips.

Note: You cannot trim past the original In and Out points 
of the source footage.

5. Drag the Out point (right edge) of the third clip to the left 
to shorten it.

A gap appears between the third and fourth clips.

6. Move the current time indicator (CTI) to a point near the 
middle of the first clip.

7. Drag the Out point (right edge) of the first clip toward the 
CTI.

When you are close to the CTI, the Trim-out tool snaps to 
that line (Figure 4).

Note: This is another use of the snap feature. You can put 
the CTI on a specific frame and when you drag a clip Out 
point or In point to the CTI, the snap feature will make 
that a frame-specific edit.

The two trim edits left gaps in the sequence. You can 
slide clips to the left to fill the gaps by using the Ripple 
Delete command.

8. Click a gap to select it, and select Edit > Ripple Delete.

Repeat for the second gap.

Figure 1 Trim-in tool

Figure 2 Trimming in

Figure 3 Program Monitor In point display

Figure 4 Snapping to the CTI
How to trim clips in the Timeline panel © 2012 Adobe Systems Incorporated

This document requires Adobe Premiere Pro CS6. Technical instructions may differ depending on your version.



Adobe Premiere Pro Guide
Using the Ripple Edit and Rolling Edit tools

In this activity, you use the Ripple and Rolling Edit tools to trim clips.

To use the Ripple Edit and Rolling Edit tools:

1. In the Tools panel, click the Ripple Edit tool (Figure 5).

2. Hover the pointer over the Out point (right edge) of the 
second clip. 

The pointer changes to a left-facing Ripple Edit icon 
(Figure 6).

Note: The Ripple Edit icon looks like a yellow Trim 
icon.

3. Drag the clip’s Out point to the left to shorten the clip.

As you drag, the Program Monitor displays the Out and 
In points of the two adjacent clips (Figure 7).

After you release the mouse button, subsequent clips in 
the track shift to the left to fill the gap left by the trim, but 
the clip durations remain unchanged. This is like 
performing a trim-out edit and a ripple delete in a single 
step.

4. With the Ripple Edit tool still selected, drag the Out point 
of the third clip to the right to lengthen the clip 
(Figure 8). 

The Ripple Edit tool lets you lengthen a clip that’s 
adjacent to another clip without changing the length of 
the adjacent clip. You can’t do this with the Trim-in and 
Trim-out tools.

5. In the Tools panel, select the Rolling Edit tool (Figure 5).

6. Position the tool between the first and second clips 
(Figure 9) and drag it left or right and note how the In 
and Out points of both clips shift.

The Rolling Edit tool changes the Out point and In point 
of adjacent clips without changing the length of the 
project.

Note: You need to have head and tail frames on adjacent 
clips to move an edit point by using the Rolling Edit tool. 
You created those head and tail frames when you used 
the Trim-in and Trim-out tools earlier in this guide.

Figure 5 Tools panel

Figure 6 Ripple Edit tool

Figure 7 Program Monitor Ripple Edit display

Figure 8 Ripple Edit

Figure 9 Rolling Edit tool

Ripple Edit tool

Rolling Edit tool
© 2012 Adobe Systems Incorporated How to trim clips in the Timeline panel 3

This document requires Adobe Premiere Pro CS6. Technical instructions may differ depending on your version.



Guide Adobe Premiere Pro

4

Dynamic trimming with keyboard shortcuts

In this activity, you will use the J, K, L, and spacebar keys to shuttle through clips in the Timeline and perform 
dynamic trimming. 

To play a sequence by using keyboard shortcuts:

1. In the Timeline, move the current time indicator (CTI) to 
a point near the middle of the sequence.

2. Press the spacebar to begin playing the sequence.

3. Press the spacebar again to stop playing the sequence.

In the Timeline, the spacebar functions as a Play and Stop 
button. This is the same thing as clicking the Play and 
Stop toggle button in the Program monitor.

4. Press L.

The video plays in the Program monitor. This is similar to 
pressing the spacebar to begin playing the sequence.

5. Press K.

The video stops. This is similar to pressing the spacebar 
to stop playing the sequence.

6. Press L again to begin playing the sequence. 

7. While the sequence is playing, press L again to play the 
clip at 2x speed. 

Note: Pressing L a third time plays the sequence at 3x 
speed. Pressing L a fourth time plays the sequence at 4x 
speed.

8. Press K or the spacebar to stop playing the sequence.

9. Press J to play the sequence in reverse.

Note: While the sequence is playing in reverse, pressing 
J a second time plays the sequence in reverse at 2x speed. 
Pressing J a third time plays in reverse at 3x speed. 
Pressing J a fourth time plays in reverse at 4x speed. 
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To trim clips by using the J, K, and L keys:

1. In the Toolbar, click the Selection tool. 

2. Position the Selection tool over the In point (left edge) of 
the third clip and note that the pointer changes to the 
right-facing Trim-in icon (Figure 10).

3. Double-click to enter dynamic trimming mode. 

The Program monitor splits to show the video on both 
sides of the edit and trim shortcut buttons appear below 
the images. A timecode appears over the clip on the right 
(the third clip) because you are trimming the In point of 
the third clip (Figure 11).

You can click the +1, +5 or -1, -5 buttons to trim the clip 
in or out by 1 or 5 frames at a time. This is useful for 
trimming just a few frames at a time.

4. Press L to play from the edit point forward in the 
Program monitor.

5. When the video in the Program monitor reaches the 
desired location of the new In point, Press K to execute 
the Trim-in edit.

When in dynamic trimming mode, pressing K executes 
the current edit in addition to stopping the CTI. The 
Trim-in edit created a gap between the second and third 
clips (Figure 12).

6. Click the gap to select it, and select Edit > Ripple Delete 
to close the gap.

You can also perform Ripple Edits and Rolling edits 
while in dynamic trimming mode.

7. Select the Rolling Edit tool.

8. In the Timeline, double-click the border between the 
third and fourth clips to activate dynamic trimming.

Timecodes appear on both clips in the Program monitor. 
(Figure 13) The Out point of the third clip and the In 
point of the fourth clip will change together as a result of 
the rolling edit. 

9. Press the J or L keys to roll the edit point back or forward 
in the sequence. When you see the desired edit point in 
the Program monitor, press K to make the edit.

Note: If the timecode for either of the clips stops in the 
Program monitor, you have run out of frames at the head 
or tail of the clip.   

Figure 10 Trim-in icon

Figure 11 Trim-in edit in the Program monitor

Figure 12 Gap created by the trim-in edit

Figure 13 Rolling edit in the Program monitor
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How to use editing tools in the Source Monitor
Trimming clips before placing them on the Timeline is helpful. In addition to trimming clips directly in the Project 
panel, you can use the Source Monitor for more precise trimming. You can open a clip in the Source Monitor, trim it 
there, and then add it to a sequence in the Timeline.

Trimming clips in the Source Monitor

In this task, you practice trimming clips before adding them to the Timeline in a sequence.

To trim clips:

1. Start Adobe Premiere Pro and open an existing project 
that has at least four video clips with audio.

2. Double-click a video clip in the Project panel.

The selected clip appears in the Source Monitor 
(Figure 1).

Note: You also can drag the clip from the Project panel 
to the Source Monitor. If the source monitor is not open, 
select Window > Workspace > Editing. Then select 
Window > Workspace > Reset Current Workspace, and 
click Yes. 

3. Drag the Source Monitor current-time indicator (CTI) to 
where you want to put the In point in the clip.

4. Click the Mark In button from the Source Monitor 
trimming tools (Figure 2).

A left-bracket appears in the time ruler, with a light-blue 
shading to the right (Figure 3).

5. Play the clip, look for a logical Out point, and drag the 
Source Monitor CTI there.

Note: Rather than drag the CTI to a location in the clip, 
you can type in a timecode and go there directly. Click 
the gold timecode (on the left side of the Source 
Monitor), type a time (hours, minutes, seconds, frame), 
and press Enter (Windows) or Return (Mac OS).

6. Click the Mark Out button from the Source Monitor 
trimming tools (Figure 2).

A right-bracket appears and the shading falls between the 
In point and Out point (Figure 3).

7. Click the Go To In button and then the Go To Out button 
to navigate back and forth between the In point and Out 
point.

8. Play the trimmed segment by placing the CTI at the In 
point, and clicking the Play/Stop Toggle button 
(Figure 2).

Figure 1 Source Monitor

Figure 2 Trimming tools in the Source Monitor

Figure 3 Trimmed clip in the Source Monitor

Mark In Mark Out Go To In Go To Out 

Play/Stop Toggle

Step ForwardStep Back

In point Out point
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Using the Source Monitor to add clips to a sequence

When you use the Source Monitor to add a clip to a sequence, you can use an Insert edit or an Overlay edit. You can 
choose to add both video and audio, audio only, or video only.

To add clips:

1. Continue where you left off in the previous task.

2. In the Timeline panel, move the CTI to the beginning of 
an empty sequence.

Note: You may need to create a new empty sequence.

3. Check to see that the Video 1 and Audio 1 track headers 
are targeted (highlighted) (Figure 4).

To target a video or audio track, click its header.

4. In the Source Monitor, click the Insert button (Figure 5) 
to place this clip at the CTI line in the sequence.

5. In the Project panel, double-click a second video clip to 
put that clip in the Source Monitor.

6. Click the triangle to the right of the current clip’s name 
on the Source tab at the top of the Source Monitor 
(Figure 6).

The Source menu appears.

All clips added to the Source Monitor appear in this 
menu. You change the clip displayed in the Source 
Monitor by selecting it here. You can remove all clips 
from the Source Monitor menu by selecting Close All, or 
remove them one at a time by selecting a single clip and 
selecting Close.

7. In the Source Monitor, set In and Out points for the newly 
added clip.

8. Check that the Timeline panel CTI is at the end of the 
first clip (it goes there automatically after an Insert or 
Overlay edit).

9. In the Source Monitor, click the Insert button.

The newly added clip (the second clip) appears in the 
sequence to the right of the first clip (Figure 7).

10. Add a third video clip to the Source Monitor and set In 
and Out points for that video clip.

11. In the Timeline panel, place the Timeline CTI between 
the first and second clips.

Figure 4 Timeline panel with targeted tracks

Figure 5 Source Monitor editing tools

Figure 6 Source menu 

Figure 7 Insert edit

Insert Overwrite
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12. In the Source Monitor, click the Insert button to do a 
standard Insert edit.

The new clip is placed at the CTI and the clip that was 
previously to the right of the cut line is shoved farther to 
the right in the sequence to make room for the new clip 
(Figure 8).

13. Add a fourth clip to the Source Monitor, and set In and 
Out points for that video clip.

In the next step, you will overlay the video only (no 
sound) in the Timeline. You will do this by dragging the 
video from the Source Monitor.

14. Drag the Drag Video Only icon from the Source Monitor 
(Figure 9) to the cut line between the second and third 
clips. (You may need to make the Source Monitor wider 
to see the Drag Video Only icon.).

The new clip covers the previously placed third clip, but 
because you selected video-only, the audio does not 
change (Figure 10).

15. Play the sequence to see how the overlay edit works.

Note: To overlay the audio only, use the Drag Audio 
Only icon in the Source Monitor. It looks like an audio 
waveform, and appears to the right of the Drag Video 
Only icon.

Figure 8 Insert edit

Figure 9 Drag Video Only icon

Figure 10 Video-only Overlay edit
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How to build text and objects in the Titler
You can use the Titler in Adobe Premiere Pro to create text and geometric objects. There are three methods for 
creating text, each capable of producing either horizontal or vertical text:

• Point text: Use the Type tool to create point text. Specify an insertion point to begin typing. As you type, a 
bounding box expands to accommodate the additional text. The text runs on one line until you press Enter 
(Windows) or Return (Mac OS) or select Word Wrap from the Title menu in the main menu bar. Later, changing 
the shape and size of the bounding box correspondingly changes the shape and size of the text.

• Paragraph text: Use the Area Type tool to set the size and shape of your text box and then type text. Paragraph 
text wraps automatically within the borders of the box. Changing the box size displays more or less text but does 
not change the shape or size of the text.

• Path text: Use the Path Type tool to build a path for your text to follow by clicking points in the Titler main panel 
to create curves and adjusting the shape and direction of those curves. Then type text along that path.

We recommend you complete the “Understanding the Titler” guide before working on the tasks in this guide. That 
guide explains all of the Titler panels and many of its properties in detail as preparation for this guide.

Creating point text

Use the Type tool to create point text.

To create point text:

1. Start Adobe Premiere Pro, start a new project, and import 
a video clip.

2. Drag the clip to the Video 1 (V1) track in the Timeline 
panel.

3. Select File > New > Title to display the New Title dialog 
box.

4. Type a title name in the Name box and click OK.

The Titler appears.

5. In the Title Styles panel (Figure 1), click a style that suits 
you.

Note: Later in this task you will change the style 
characteristics, which you can save as a customized style.

6. In the Titler Tools panel, click the Type tool (Figure 2), 
click anywhere in the Titler main panel, and type some 
text.

Note: The Type tool creates point text. Point text does 
not wrap. It continues off the screen to the right.

7. To begin a new line of text, press Enter (Windows) or 
Return (Mac OS).

8. To make the point text wrap when it reaches the title-safe 
margin, choose Title > Word Wrap from the main menu.

Note: You can turn off the title-safe margin and action-
safe margin by opening the Titler menu (or selecting Title 
> View from the main menu) and then selecting either 
Safe Title Margin or Safe Action Margin.

Figure 1 Title Styles panel

Figure 2 Titler Tools panel

Selection tool

Type tool

Area Type tool

Path Type tool

Rotation tool

Vertical Type 
tool

Vertical Area 
Type tool

Vertical Path 
Type tool
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9. In the Titler tools panel, click the Selection tool 
(Figure 2) and click the title text to select it.

Handles appear on the text bounding box (Figure 3).

10. Drag the corners and edges of the text bounding box and 
note how the text changes size and shape.

Note: In addition to dragging bounding-box handles to 
change text size, you can also change the values of Width 
and Height in the Transform area at the top of the Title 
Properties panel.

11. Hover the pointer just outside any handle of the text 
bounding box until you see the curved-line rotation 
pointer. Then drag the bounding box to rotate it out of its 
horizontal orientation (Figure 4).

Note: You can also do this action by using the Rotation 
tool (Figure 2) or by changing the value of Rotation in 
the Transform area of the Title Properties panel.

12. Edit the text by double-clicking with the Selection tool 
anywhere in the text and typing.

You can drag to select text you want to remove or 
replace.

13. In the upper-right corner of the Titler main panel, click 
the Show Background Video button (Figure 5) to hide or 
show the background video behind the title (Figure 6).

Note: Clicking this button toggles the background video 
on or off. Make sure in this instance, the background 
video is toggled on.   

14. Drag the Background Video Timecode (located below the 
Show Background Video button) to change to a different 
video frame.

Note: You can use the Show Background Video feature 
to help you position text or geometric objects over video 
clips.

15. Delete the text by clicking the Selection tool, clicking the 
text in the Titler main panel (the bounding box and its 
handles appear around the text), and then pressing Delete.

16. Click the Show Background Video button to switch off 
the display.

17. Select the Vertical Type tool, click in the Titler main 
panel, and start typing (Figure 7).

Pressing Enter (Windows) or Return (Mac OS) places the 
second vertical column to the left of the first column. 
This is the default behavior because vertical text in 
parallel columns is principally used for Japanese text.

18. Close the Titler.

Figure 3 Point text with bounding box

Figure 4 Rotation pointer

Figure 5 Show Background Video button

Figure 6 Titler with video background showing

Figure 7 Vertical point text
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Creating paragraph text

Use the Area Type tool to set the size and shape of your text box and then type your text.

To create paragraph text:

1. In the main menu bar, select File > New > Title.

2. Type a title name in the Name box and click OK.

3. In the Titler, click the Area Type tool (Figure 2).

The Area Type tool creates paragraph text.

Note: At any point in this or the following tasks, you can 
change the text style by clicking on a style in the Title 
Styles panel.

4. In the Titler main panel, drag to create a text bounding 
box that nearly fills the title-safe margin.

5. Start typing. Type enough characters to attempt to go 
beyond the right edge of the bounding box.

Paragraph text wraps at the bounding box borders and 
does not expand the bounding box you defined. To go 
down a line before hitting the right edge of the box, press 
Enter (Windows) or Return (Mac OS) (Figure 8).

6. Click the Selection tool and drag the edges of the 
bounding box to change its size and shape.

Note: The text does not change size. Instead it adjusts its 
position on the bounding box baselines. If you make the 
box too small for all your text, the extra text scrolls below 
the bounding box’s bottom edge and a little plus (+) 
appears near the lower-right corner outside the bounding 
box (Figure 9).

7. Close the Titler.

Figure 8 Paragraph text

Figure 9 Marker indicating additional paragraph 
text is near the bounding box
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Creating text on a path

The Path Text tool is both elegant and tricky. You can use it to build paths that are simple or complex, straight or 
curved, for your text to follow.

If you’ve worked with the Pen tool in Adobe Photoshop CC, you know how to use the Path Text tool. Basically, you 
define a path by clicking a number of locations in the Titler main panel and dragging handles at each point to define 
the curves.

To put text on a path:

1. In the main menu bar, select File > New > Title.

2. Type a title name in the Name box and click OK.

3. In the Titler, select the Path Type tool in the Titler Tools 
panel (Figure 2).

4. Drag diagonally anywhere in the Titler main panel.

That creates an anchor point with handles (Figure 10). 
You use those handles to define the curve’s 
characteristics. If you click without dragging the pointer, 
you won’t add handles. Adding them later is tricky.

5. Drag somewhere else to create another anchor point with 
handles.

The Titler automatically creates a curved path between 
the anchor points (Figure 11).

6. Add at least two more anchor points.

Each new point added outside the confines of the current 
bounding box expands the bounding box dimensions.

7. Delete any point by selecting the Delete Anchor Point 
tool (Figure 12) and clicking an anchor point.

Figure 10 Path text anchor point (center) and 
handles

Figure 11 Path text anchor points and bounding 
box

Figure 12 Path Type tools

Pen tool

Delete Anchor Point tool

Add Anchor Point tool

Convert Anchor Point tool
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8. Click the Pen tool, hover the pointer over any handle (the 
pointer changes to a black arrow), and drag the handle 
(Figure 13).

Make the path longer, shorter, or just move the path 
around to see how this tool works.

9. Hover the Pen tool over an anchor point (the pointer 
changes to the same black arrow that appears over 
handles), and drag the anchor point to a new location to 
change the path’s shape.

10. Click the Path Type tool again and then click anywhere 
inside the newly created bounding box, but not on the 
path or anchor points.

A blinking insertion point appears at the beginning of the 
curved line.

11. Type some text.

Your text follows the path (Figure 14).

Note: If the text is too large to fit the path, use the Font 
Size adjustment in the Properties panel to reduce the font 
size.

Figure 13 Pen tool on a handle

Figure 14 Text on a path 

Creating shapes

If you’ve created shapes in graphics-editing software such as Adobe Photoshop or Adobe Illustrator, you know how 
to create geometric objects in the Adobe Premiere Pro Titler: you simply select from the various drawing tools in the 
Titler Tools panel and drag to draw the shape.

To create shapes:

1. Continue where you left off in the previous task (with the 
Titler open).

2. In the Main menu bar, select Title > New Title > Based 
On Current Title, or open a new title (File > New > Title).

The New Title dialog box appears.

3. Type a title name in the Name box and click OK.

4. In the Titler, click the Selection tool, select the text in the 
Titler main panel, and press Delete to create a clean slate.

5. Select the Rectangle tool from the Titler Tools panel 
(Figure 15) and drag in the Titler main panel to create a 
rectangle (Figure 16).

The rectangle has the characteristics of the style you 
choose in the Title Properties panel. In this example, the 
rectangle has white solid fill and a shadow.

Figure 15 Drawing tools

Figure 16 Rectangle 
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6. In the Titler main panel, make a square by dragging with 
the Rectangle tool while holding down the Shift key to 
constrain the shape’s aspect ratio.

Note: Using the Shift modifier key creates shapes with 
symmetrical properties: circles, squares, equilateral 
triangles, and arcs with right angles. To maintain the 
aspect ratio while resizing a shape you've already made, 
hold the Shift key before making the change.

7. Click the Selection tool, marquee-select the two objects 
in the Titler main panel, and press Delete to make a clean 
slate.

8. Select the Rounded Corner Rectangle tool and Alt-drag 
(Windows) or Option-drag (Mac OS) to draw from the 
center of the shape (Figure 17).

Using the modifier key makes the center remain in the 
spot where you first clicked. The object changes shape 
and size around that point as you drag the pointer.

9. Select the Clipped Corner Rectangle tool. Hold down the 
Shift key and Alt-drag (Windows) or Option-drag (Mac 
OS) to constrain the aspect ratio and draw from the center 
(Figure 17).

10. Select the Arc tool and drag diagonally across the corner 
points to flip the shape diagonally as you draw 
(Figure 17).

11. Click the Wedge tool and drag across, up, or down to flip 
the shape horizontally or vertically as you draw 
(Figure 17).

Note: To flip a shape after you’ve drawn it, use the 
Selection tool to drag a corner handle in the direction you 
want it to flip.

12. Use the Selection tool to marquee-select the objects you 
just created and press Delete to make another clean slate.

13. Select the Line tool and drag to create a single line.

Note: To connect another segment to the line you just 
drew, attempt to click on the end point of the line. It’s an 
imprecise process. As shown in the next few steps, the 
Pen tool connects lines more elegantly.

14. Select the Pen tool and click anywhere in the Titler main 
panel to create an anchor point that will become the end 
point of a line segment (don’t drag to create handles).

Figure 17 Rounded rectangle, cropped-corner 
rectangle, arc, and wedge 
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15. Click again in the Titler main panel where you want the 
segment to end. (Shift-click to constrain the segment’s 
angle to multiples of 45°.)

This creates another anchor point, and a line segment 
appears between the two points.

16. Continue clicking the Pen tool to create additional 
straight segments.

17. Complete the path by doing one of the following:

• To close the path, hover the Pen tool over the initial 
anchor point until a circle appears next to the Pen 
tool pointer (Figure 18). Click to make the 
connection.

• To leave the path open, Ctrl-click (Windows) or 
Option-click (Mac OS) in the Titler main panel away 
from all objects and their bounding boxes.

18. Close the Titler.

Figure 18 Closing a path

Adding Closed Captions

You can import closed caption files or create them from scratch in Adobe Premiere Pro. Once you’ve added captions 
to a sequence, you can edit them. For example, you can edit the caption’s text, style, color, background and position 
in the Timeline. When your project is complete, you can export your movie along with a sidecar caption file or embed 
the closed captions inside a QuickTime (MOV) file. To complete the steps in this activity, you will need a movie clip 
and a closed caption (SCC) file. Closed caption files are generated by using specialized software, such as 
MacCaption, MovieCaptioner, or CaptionMaker for Windows. 

To add an SCC closed caption file to a sequence:

1. Begin a new Adobe Premiere Pro project and create a 
sequence that matches your source footage.

2. Import your video clip and its associated closed caption 
file.

Note: In this example, we are using a Scenarist closed 
caption file with the .scc file extenstion. The source video 
clip was opened in a closed caption application and used 
to generate the closed captions. 

3. Drag the video clip to Video track 1 (V1) in the Timeline.

4. Drag the closed caption clip to Video track 2 (V2) in the 
Timeline (above the video clip) (Figure 19).

The captions appear on the closed caption clip in the 
Timeline. You may need to expand the V2 track to see the 
captions in the Timeline.

5. In the Program Monitor, open the panel menu and select 
Closed Cationing Display > Enable.

6. Play the sequence. 

The captions display in the Program Monitor 
(Figure 20).

Figure 19 Video and closed caption clips in the 
Timeline

Figure 20 Closed Captions in the Program Monitor 
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To edit closed captions:

1. Select the closed caption clip in the Timeline panel.

2. Open the Captions panel. If the Captions panel tab is 
hidden, you can select Window > Captions to locate and 
open the panel. 

Using the Captions panel, you can edit caption text, 
format the text, change the background color, or change 
the timing of each caption by changing the In and Out 
times (Figure 21).

You can also click Add Caption (plus sign) and Delete 
Caption (minus sign) to add and remove captions. 

Note: If you expand the Captions panel, you can also 
access the X and Y position controls used to move the 
position of captions on screen.

3. Use the Caption panel to edit or position your captions as 
needed. Figure 21 Captions panel

To create new closed caption text from scratch:

1. Open the Project panel.

2. Click the New Item button (Figure 22) and select Closed 
Captions. 

The New Closed Captions dialog box appears. 

3. Click OK twice to accept the default settings for the new 
closed caption clip.

A new closed captions clip appears in the project panel. 

4. Drag the closed captions clip to the Timeline and place it 
in a video track above the video you want to caption.

5. Select the closed captions clip in the Timeline and then 
open the Captions panel.

Use the Captions panel to create your new captions 
(Figure 23).

Figure 22 Project panel

Figure 23 Captions panel

New Item button
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To export a movie with closed captions:

1. Open the Project panel and select the completed sequence 
you want to export.

Note: Most export options allow you to export your 
closed captions as a separate sidecar caption file that is 
linked to the video. If you export the video as a 
QuickTime (MOV) file, you have the option to embed the 
captions in the video. 

2. Select File > Export > Media. 

The Export Settings dialog box appears. 

3. Open the Format menu and select H.264.

4. Select the Captions tab in the Export Settings dialog box. 

5. Open the Export Options menu in the Captions panel. 

Most video formts require that you export closed 
captions as a separate sidecar file (Figure 24). If you 
want to embed your captions within the video file, you 
must export the video as a QuickTim movie with the 
.mov file name extension.

6. Open the Format menu and select QuickTime.

7. Open the Presets menu and select a preset to match your 
source video.

8. Click the Output Name link to open the Save As dialog 
box.

9. Enter a name and select a location for the new movie, 
then click Save.

10. In the Captions panel, open the Export Options menu and 
choose Embed In Output File (Figure 25).

11. Click Export.

The new QuickTime movie is created in the folder you 
specified. When you play the movie using the QuickTime 
player, you can select View > Show Closed Caption to 
turn captions on (Figure 26).

The closed captions appear over the video (Figure 27).

Figure 24 Caption Export Options for H.264 video 

Figure 25 Captions Export Options for QuickTime 
video

Figure 26 QuickTime player View menu

Figure 27 Embedded captions in a QuickTime 
movie
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How to record a narration in the Audio Mixer
The Audio Mixer in Adobe Premiere Pro has several functions:

• Record live narration and instruments.

• Mix multiple tracks to create a pleasing audio blend.

• Apply audio effects to an entire track.

• Apply audio effects, volume control, and stereo panning to several tracks at once.

This guide covers only the live-narration recording feature of the Audio Mixer. Later you will use the Audio Mixer to 
blend multiple tracks.

Recording narration

The Adobe Premiere Pro Audio Mixer functions as a basic recording studio. It can record anything you can input into 
your computer’s sound card. In this task, you use a mic plugged into that sound card to do a voice recording.

To record narration

1. Connect the microphone to the mic-level input jack on 
the computer or sound card.

2. Start Adobe Premiere Pro and start a new project or open 
a project with a sequence you want to narrate.

3. Select Sequence > Add Tracks.

The Add Tracks dialog box appears (Figure 1).

4. In the Audio Tracks area, Track Type menu, select 
Mono.

5. In the Video Tracks area, change the Add: Video 
Track(s) setting to zero (it’s set to 1 by default) and click 
OK.

The newly added narration track is the fourth audio track.

Note: If you have not changed the settings for the default 
sequence, your sequence will open with three stereo 
audio tracks and a stereo master track. 

6. In the Timeline panel, drag the CTI to where you want 
your narration to begin.

Note: If you want to watch your video as you narrate it, 
set the CTI a few seconds ahead of the video (if there’s 
room in the sequence) to give you time to prepare before 
you start your narration.

Figure 1 Add Tracks dialog box
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7. Select Window > Workspace > Audio and make sure the 
Audio Mixer tab is selected.

The Audio Mixer appears in the top center of the 
workspace (Figure 2).

8. Expand the Audio Mixer width until you can see all the 
tracks you’re working with as well as the master track 
(it’s on the right side of the Audio Mixer).

The newly added mono narration track is just to the left 
of the master track (Figure 2).

9. Change the narration track name in the bottom row of the 
Audio Mixer by highlighting the default track name 
(such as Audio 4) and typing Narration.

10. In the Audio Mixer, click the Enable Track For 
Recording button (the letter R) for the narration track 
(Figure 3).

11. Click the red Record button at the bottom of the Audio 
Mixer (Figure 4).

The Record button starts blinking.

12. Test the input levels by speaking into the microphone.

Watch the VU meter for the selected audio track. The 
meter should move up and down as you speak. If nothing 
happens, check to see that your mic is connected and 
turned on and that the Windows or Mac OS audio 
controls have the mic input switched on

13. To avoid feedback—that screeching noise that happens 
when a mic gets too close to a loudspeaker—either turn 
down the computer speakers, wear a headset, or click the 
Mute Track button (the speaker icon) in the Audio Mixer 
track (Figure 3).

14. Click the Play button (Figure 4), and start your narration.

Note: The Play button becomes the Stop button.

15. When you finish recording, click the Stop button.

An audio clip appears on the selected audio track in the 
Timeline panel and as a clip in the Project panel. Adobe 
Premiere Pro automatically names your clip based on the 
audio track number or name and adds the audio file to the 
project file folder on your hard drive.

Figure 2 Audio Mixer

Figure 3 Audio Mixer track control buttons

Figure 4 Audio Mixer track control buttons

New 
narration 
audio track

Enable Track For Recording

Mute Track

Solo Track

Play/Stop toggle button

Record button
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How to apply and adjust video effects
Adobe Premiere Pro features more than 130 video effects. You apply video effects to clips to give them special visual 
characteristics such as waves, lens flare, changing colors, soft focus, spotlights, lighting, or texture. There is even an 
effect, Warp Stabilizer, that corrects shaky camera work. Most effects come with an array of properties, all of which 
you can animate—make them change over time—by using keyframes.

Adding video effects is easy: drag an effect to a clip or select a clip and double-click the effect or drag it to the Effect 
Controls panel. You can apply multiple effects to a single clip, which can produce surprising results. You can also 
add effects to an adjustment layer, and then apply the effect to multiple clips at different position along the Timeline. 

You can access virtually all the video effect properties within the Effect Controls panel, making it easy to set the 
behaviors—the intensity, location, and other characteristics—of those effects. You can apply keyframes 
independently to every property listed in the Effect Controls panel to make those behaviors change over time. And 
you can use Bezier curves to adjust the velocity and acceleration of those changes. (You will use Bezier curves in a 
later project.)

To try to fully explain all the video effects in Adobe Premiere Pro would be impractical. Many would require several 
pages. Instead, this guide presents a representative sample of what is available and explains how to use some of the 
effect properties. We recommend that you complete the “How to use the Motion effect” guide before tackling these 
tasks. That guide covers effect properties and keyframes, which are used extensively in this guide.

Applying video effects to clips

In this activity you create a new bin for storing your favorite effects and then apply video effects to a clip. 

To create a favorite effects bin:

1. Start Adobe Premiere Pro. Open a project that contains 
one or more video clips, or start a new project and import 
one or more video clips.

2. Select Window > Workspace > Effects.

The Effects panel appears on the left side of the 
workspace (Figure 1). 

3. Drag the bottom of the Effects panel frame to make it as 
tall as possible.

4. In the Effects panel, expand the Video Effects bin.

Note: There are several video effects categories.

5. Click the New Custom Bin button (Figure 2).

A new custom bin appears in the Effects panel.

6. Click twice on the new custom bin’s name to highlight it, 
and then change its name to something like My Favorite 
Effects.

7. Expand any Video Effects bin and drag an effect to your 
custom bin.

Note: The effect remains in its original bin and also 
appears in your custom bin. You can use custom bins to 
build effect collections that match your work style.

Figure 1 Effects panel

Figure 2 New Custom Bin button

New Custom Bin button
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Adding effects to clips

In this task, you apply several video effects to a clip. You also learn how to remove effects.

To add effects to clips:

1. Add a video clip to a sequence in the Timeline.

Note: There are three ways to add effects to a clip. 

• You can drag an effect onto a clip in the Timeline.

• With a clip in the Timeline selected, you can drag an 
effect directly to the Effect Controls panel.

• With a clip in the Timeline selected, you can double-
click an effect.

2. In the Effects panel, expand the Image Control bin and 
drag the Black & White video effect to the video clip on 
the sequence in the Timeline panel.

Your full-color footage immediately converts to black 
and white—or more accurately, grayscale (Figure 3). It 
also puts the Black & White effect at the bottom of the 
Effect Controls video effect list, below the three fixed 
video effects: Motion, Opacity, and Time Remapping 
(Figure 4).

3. In the Effect Controls panel, click the Toggle The Effect 
On Or Off button next to the Black & White effect.

This on/off button is the only option available with the 
Black & White effect. You can use keyframes to have the 
effect switch on or off at selected times in the clip.

Note: Sudden changes from color to black-and-white can 
be jarring to viewers. To resolve that, use a Cross 
Dissolve video transition between color and black-and-
white clips or within a clip that has the Black & White 
effect applied to it. To put a transition within a clip so it 
shifts smoothly to black-and-white, do the following:

• In the Tools panel, select the Razor tool (Figure 5).

• Click within the clip to cut the clip into two smaller 
clips (this cut clip will play smoothly, as if there 
were no cut line between the two clips).

• Drag the Cross Dissolve transition from the Video 
Transitions to the cut line.

• Drag the Black & White video effect to the first or 
second clip segment.

The sequence shifts gradually from color to black-and-
white (or vice versa).

4. In the Effect Controls panel, select the Black & White 
effect and press Delete to remove it. If you added a 
second Black & White effect, delete that one too. 

Figure 3 Black & White video effect

Figure 4 Effect Controls panel, Black & White 
effect

Figure 5 Tools panel

Toggle The Effect On Or Off button

Razor tool
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5. At the top of the Effects panel, type cam in the Contains 
text box (Figure 6).

Any video effects with the letters “cam” within their 
names appear.

Note: With so many video effect bins, locating the effect 
you want is sometimes tricky. If you know an effect’s 
name (or part of its name), type it in the Contains text box 
and Adobe Premiere Pro immediately displays all effects 
and transitions that contain that letter combination. 
Typing more letters narrows your search. Clicking the X 
on the right side of the Contains text box clears any text 
and returns the Effects panel to its previous display state.

6. Make sure the clip in the sequence is selected. In the 
Effects panel Blur & Sharpen bin, drag Camera Blur to 
the Effect Controls panel. If your Blur & Sharpen bin 
does not include Camera Blur, skip to step 12.

7. In the Effect Controls panel, display the Camera Blur 
properties.

Camera Blur has three items the Black & White effect did 
not have: a Setup button, a Percent Blur slider, and a 
Toggle Animation button (Figure 7).

8. Click the Setup button.

The Camera Blur Settings dialog box appears (Figure 8).

9. In the Camera Blur Settings dialog box, drag the slider to 
the right to increase the blur—you get a real-time display 
in that dialog box. Click OK.

Note: Most video effects do not have a Setup dialog box. 
For those that do, you generally can also access the Setup 
dialog box options in the Effect Controls panel effect list. 
You use the Setup dialog box to set a single option value 
for the entire clip. To have the option value change over 
time, you need to apply keyframes to it within the Effect 
Controls panel. Setup dialog boxes do not have a 
keyframe option.

10. Practice changing the percent of blur in the Effect 
Controls panel.

The changes show up in real time in the Program 
Monitor.

Figure 6 Effects panel

Figure 7 Effect Controls panel, Camera Blur effect

Figure 8 Camera Blur Settings dialog box

Contains text box

Setup buttonToggle Animation button
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11. In the Effect Controls panel, select the Camera Blur 
effect and press Delete. 

Note: You cannot delete the fixed effects: Motion, 
Opacity, and Time Remapping. 

12. In the Contains text box, click the X to return the Effects 
panel to its default view.

13. In the Effects panel, expand the Video Effects and Distort 
bins, drag Spherize to the Effect Controls panel, and 
display its properties.

Spherize is one of several effects that have a transform 
button (as does the Motion effect). The Transform button 
indicates you can directly control the effect’s location in 
the Program Monitor (Figure 9).

14. Set the Radius value to about 200.

15. Click Spherize (its name in the Effect Controls panel) to 
switch on its transform control cross hair in the Program 
Monitor, and then drag the bulbous-looking effect around 
inside that screen (Figure 10).

Note: In the Effect Controls panel, the Spherize effect 
center of sphere values change as you drag the effect in 
the Program Monitor.

16. Delete Spherize from the Effect Controls panel.

17. In the Effects panel, expand the Distort bin, drag Wave 
Warp to the Effect Controls panel, and display its 
properties (Figure 11).

Note: Wave Warp has three menus: Wave Type, Pinning, 
and Antialiasing. These specific effect conditions do not 
have numeric values associated with them, but even these 
are keyframeable. That is, you can use keyframes to 
switch from one discrete condition to another at any time 
in the clip’s duration. Several other video effects have 
menus that work in the same way.

18. In the Program Monitor, click the Play button.

Waves ripple through the clip. Wave Warp is an 
animated effect. Although you can use keyframes to 
animate virtually all Adobe Premiere Pro video effects, 
Wave Warp and a few others also have built-in 
animations.

19. Delete the Wave Warp effect.

Figure 9 Effect Controls panel

Figure 10 The Spherize effect in the Program 
Monitor

Figure 11 Wave Warp video effect

Transform buttons
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Creating smooth shots with the Warp Stabilizer video effect

When shooting video, you may not always have your tripod handy, resulting in unwanted camera movement or shaky 
video. For example, you might be shooting a sailing event from another moving boat. Or, you may be capturing a 
bicycle race while perched on the back of a moving vehicle. Warp Stabilizer can help you to steady these shots during 
post production. You control whether the resulting shot is completely locked down or retains some of the original 
camera movement. Stabilizing video by using post production software effects may create unwanted gaps or artifacts 
along the outer edge of the video. You can correct this in one of three ways. You can scale the image so the edge is 
beyond the viewing area; you can crop the edges to create a consistent black border; or you can let Adobe Premiere 
Pro fill the gaps by referencing nearby frames. The Adobe Premiere Pro Warp Stabilizer effect applies these 
corrections automatically, based on the settings you choose. In most cases, you can simply accept the default settings. 
The effect does the analysis and tracking for you, resulting in a very natural looking shot, but smoother than the 
original. 

To apply and adjust the Warp Stabilizer effect:

1. At the top of the Effects panel, type warp in the Contains 
text box.

The Warp Stabilizer effect is located in the Video Effects 
Distort bin. 

2. Add the clip you want to stabilize to the Timeline. Make 
sure the clip is selected.

3. In the Effects panel, double-click the Warp Stabilizer 
effect to add it to the clip.

The Warp Stabilizer effect properties appear in the Effect 
Controls panel and Adobe Premiere Pro begins to 
analyze and stabilize the clip, using the default effect 
settings (Figure 12). The default Stabilization setting is 
to create smooth motion.

 A message appears in the Program Monitor (Figure 13).

When the Analysis step is complete, the Stabilization 
begins, and the message in the Program Monitor changes 
(Figure 14). When the message in the Program Monitor 
disappears, the stabilization process is complete.

Figure 12 Warp Stabilizer effect properties

Figure 13 Analysis message

Figure 14 Stabilizing message
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4. When the analysis is complete, play the clip in the 
Timeline and notice the change in the Program Monitor. 

The shot maintains its original motion, but the camera 
work is steady and smooth. By default the Smoothness 
property is set to 50%. You can change this by entering a 
new value or by using the Smoothness slider.

5. In the Effect Controls panel, expand the Smoothness 
property and use the slider to increase the setting to 100% 
(Figure 15). 

Note: Smoothness can be set to a value between 0% and 
1000%. The more you smooth a clip, the more the image 
may need to be scaled, cropped, or synthesized to 
compensate for the correction. These corrections are 
made automatically.

When you change a Warp Stabilizer property, the 
Stabilizing message appears in the Program Monitor. 
When the change is complete, the message in the 
Program Monitor disappears. 

6. Play the clip to see your changes.

Increasing smoothness reduces camera movement even 
further. For example, if the camera pans left or right, 
adding smoothness reduces the speed and distance of the 
pan. 

7. Open the Stabilization Method menu (Figure 16).

There are four ways to stabilize a shot. 

• Perspective and Subspace Warp both apply 
perspective change to the shot. Perspective applies 
stabilization equally to the image, and Subspace 
Warp (the default) attempts to analyze the 
foreground pixels and the background pixels 
separately. 

•  Position and Position, Scale, Rotation, apply 
transform parameters only, and do not apply any 
perspective change to the shot. 

Note: If the default effect settings cause the subject in 
your shot to appear warped or distorted, try changing the 
method to Position. 

Figure 15 Smoothness slider in the Effect Controls 
panel

Figure 16 Stabilization Method menu
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8. In the Stabilization Method menu, select Position.

Position is the most effective setting for removing all 
camera movement. 

9. Open the Stabilization Result menu and select No Motion 
(Figure 17).

10. When the change is complete, play the clip in the 
Program Monitor.

The subject in the shot retains its movement, but the shot 
appears locked down—any pans, tilts, or other perceived 
camera moves are eliminated.

Note: Depending on the amount of correction needed, 
you may be directed to change other settings, such as 
choosing a different Smoothing method or Framing 
property. 

11.  Open the Borders Framing menu (Figure 18).

When you remove motion, you remove part of the image, 
exposing part of the background. By default, the Warp 
Stabilizer effect crops and auto-scales the image to hide 
the exposed background along the edges of the image. 

• Stabilize Only leaves the exposed edges visible.

• Stabilize, Crop stabilizes the image, but instead of 
scaling the image larger to hide the exposed 
background, it simply crops the entire shot, much 
like creating a mask.

• Stabilize, Crop, Auto-scale starts by stabilizing, then 
cropping, then scales the image just enough to fill 
the black crop marks along the border of the shot. 

• Stabilize, Synthesize Edges looks for material in 
frames before or after the current frame to fill in the 
exposed edges.

12. Select the Warp Stabilizer effect in the Effect Controls 
panel and press Delete.

Figure 17 Stabilization Result menu

Figure 18 Borders Framing menu
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Using adjustment layers to apply and control effects across multiple clips

When you apply an effect to a video clip, the effect applies only to that clip and no others. However, an effect can 
exist independently if you create an adjustment layer for it. When you create an adjustment layer, you create a 
transparent clip that you can place above the other video tracks in the Timeline. Any effects applied to an adjustment 
layer affect all clips below it in the video stacking order. 

Because effects on an adjustment layer apply to all tracks beneath it, adjustment layers are useful for applying effects 
to many clips at once. An adjustment layer behaves just like other video clips in the Timeline. For example, you can 
use keyframes to apply and manipulate effects over time.

To add an adjustment layer:

1. Open the Project panel.

2. Click the New Item button at the bottom of the Project 
panel (Figure 19) and select Adjustment layer.

The Adjustment Layer dialog box appears.

3. Click OK to accept the default settings.

A new adjustment layer clip is added in the Project panel 
(Figure 20). This is a transparent clip that you can add to 
the Timeline. Any effects you add to the adjustment layer 
apply to all video clips in the tracks below the adjustment 
layer clip. 

4. In the Timeline, make sure there is an empty video track 
above the track that contains your video. 

Note: To add a new video track, select Sequence > Add 
Tracks. In the Add Tracks dialog box, enter 1 as the 
number of video tracks to add. Select Before First Track 
in the Placement menu. Set 0 as the number of Audio or 
Audio Submix Tracks, and click OK.

5. Drag the new adjustment layer from the Project panel to 
the video track above your video clip (Figure 21).

6. Size the adjustment layer clip to match the size of the 
video clip below it.

7. Open the Effects panel and apply a video effect, such as 
Black & White, to the adjustment layer. 

The effect applies to all video clips below the adjustment 
layer. You can apply multiple effects to the adjustment 
layer clip. You can extend the length of the adjustment 
layer clip to span multiple clips or only parts of the clips 
below it. You can also add more than one adjustment 
clip, and then change the effects that appear over time.

Note: Another advantage of using an adjustment layer is 
that when you remove or modify an effect in an 
adjustment layer, the changes automatically apply to all 
underlying clips.

8. Select the adjustment layer in the Timeline and press 
Delete to remove all effects added to that layer.

Figure 19 Project panel

Figure 20 Adjustment Layer clip in the Project 
panel

Figure 21 Adjustment layer in the Timeline

New Item button
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Adjusting video effect properties and keyframes

Virtually all video effect properties enable you to change the effect’s behavior over time by using keyframes. For 
example, you can have an effect gradually rack out of focus (as if you were turning the focal ring on a lens), change 
color, warp into a funhouse mirror, or lengthen its shadow.

To adjust video effect properties and keyframes:

1. In the Effects panel, expand the Presets bin, expand the 
Twirls bin, and then drag the Twirl In preset to the clip in 
the Timeline. Expand the Twirl properties in the Effect 
Controls panel (Figure 22).

This preset has keyframes at the beginning of the clip and 
at the one-second point for the Angle and Twirl Radius 
options.

Note: Adobe Premiere Pro has several dozen video effect 
presets. Most are picture-in-picture effects (PiPs) that are 
explained in a later guide. The others are primarily 
intended to be used at the beginning or end of a clip and 
behave something like transitions. You work with several 
in the upcoming steps.

2. Play the clip to see how this preset works.

The clip starts in a tight spiral (Figure 23). By the time it 
reaches the one-second point, it has fully unwound.

Note: If you plan to reuse an effect to which you’ve 
applied keyframes, save it as a preset. To do that, follow 
these steps:

Apply an effect to a clip.

• Set keyframes and property values.

• Click the effect name in the Effect Controls panel.

• In the Effect Controls panel menu, select Save 
Preset.

• In the Save Preset dialog box, give the preset a name 
and, if needed, a description (Figure 24).

• Select whether to scale the effect to the clip length or 
anchor it to the clip In point or Out point.

• Click OK.

The customized preset appears in the Presets bin 
(Figure 25).

Figure 22 Twirl In preset video effect in the Effect 
Controls panel

Figure 23 Twirl effect in the Program Monitor

Figure 24 Save Preset dialog box
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3. In the Effect Controls panel, drag the Angle and Twirl 
Radius keyframes from the one-second point to about the 
two-second point and play the clip.

The spiral unwinds more slowly.

Note: Keyframes (even those in presets) are not 
permanently affixed. You can drag them in the Effect 
Controls time ruler to change their positions within clips 
or to change their values in the effect options list.

4. Delete the Twirl effect.

5. In the Effects panel, expand the Video Effects and Stylize 
bins. With the clip selected in the Timeline, double-click 
the Replicate effect. View its single property in the Effect 
Controls panel (Figure 26).

6. In the Effect Controls time ruler, drag the CTI to the 
beginning of the clip.

7. Click the Toggle Animation button (to the left of Count).

That does three things:

• Switches on keyframes.

• Adds a keyframe at the beginning of the clip (at the 
CTI location).

• Gives that keyframe the default Replicate value of 2 
(a 2 x 2 grid of replicated clips).

The result is shown in the Program Monitor (Figure 27).

8. Add three more keyframes as follows:

• At about the 1-second point, add a keyframe and 
change the count value to 9 (midway between this 
effect’s minimum and maximum values).

• At about the 3-second point, add another keyframe 
with a count value of 9.

• At the end of the clip (press Shift+End and then 
press the Left Arrow key), change the count value to 
16 (Figure 28).

9. Play the clip and note how the effect builds to a 9 x 9 
grid, holds for 2 seconds, and changes to a 16 x 16 grid at 
the end.

Figure 25 Effects panel, Presets bin

Figure 26 Replicate video effect

Figure 27 Replicate effect in the Program Monitor

Figure 28 Replicate keyframes
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Applying effects to text or graphics

You can also apply Adobe Premiere Pro filters and motion effects to text and graphics.

To apply effects to text or graphics:

1. Create some text:

• Select File > New > Title.

• Name the title and click OK.

• In the Titler, create some basic text.

• Close the Titler.

2. Using the Selection tool, drag your text clip from the 
Project panel to the sequence after the video clip, position 
the CTI on the text clip to display it in the Program 
Monitor, and click the text clip to display its parameters 
in the Effect Controls panel.

Note: If you don’t move the CTI to the clip you’re 
applying an effect to, you won’t see that clip or its effects 
in the Program Monitor. Clicking a clip does not move 
the CTI to that clip.

3. Expand the Presets bin in the Effects panel, then expand 
the Blurs and Mosaics bins. 

4. Drag Fast Blur In to the Title clip in the Timeline.

Note: If your Presets bin does not include the Blurs bin, 
expand a different bin and drag a different effect.

5. Expand the Mosaics bin, and drag Mosaic In to the Effect 
Controls panel.

The Effect Controls panel should look something like the 
example (Figure 29).

Figure 29 Fast Blur and Mosaic effects 
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6. Play this clip.

The clip starts as blocky and blurry (Figure 30) and then 
sharpens at the one-second point. This demonstrates two 
things:

• You can use video effects to animate or gradually 
reveal text or a graphic in a sequence.

• You can apply more than one effect to a clip.

Effect order counts. Standard (non-fixed) video effects 
work from bottom to top in the Effect Controls panel, 
with the most recently applied effect appearing at the 
bottom of the effect list.

For example, if you apply the Tint effect and then apply 
Black & White, the clip displays as grayscale. Black & 
White trumps Tint because Black & White appears below 
Tint in the Effect Controls effect list. If you apply Black 
& White first and then apply Tint, the clip has the color 
you selected in the Tint effect. Tint trumps Black & 
White.

Most effects do not cancel each other out. You need to 
test a few combinations to get a feel for this feature.

You can drag effects up and down within the Effect 
Controls panel to change their order.

Opacity, Motion, and Time Remapping (the fixed effects) 
are always the final three video effects applied to a clip. 
If you want to apply motion or opacity to a clip at a 
different place in the effect order, use a non-fixed motion 
effect, Basic 3D, or the non-fixed Alpha Adjust opacity 
effect.

Figure 30 Fast Blur and Mosaic effects in the 
Program Monitor
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How to apply and adjust video transitions
Applying transitions between clips—such as dissolves, page wipes, spinning screens—can be an effective way to 
grab viewers’ attention or ease them from one scene to the next.

Adobe Premiere Pro provides more than 75 video transitions that are easy to use and customize. The customization 
involves their placement relative to the cut line between clips, their duration, and such settings as colored borders, 
motion parameter values, and start and end locations.

Most transition customizing takes place in the Effect Controls panel. In addition to the various options unique to each 
transition, the Effect Controls panel has a time ruler feature that makes it easy to move transitions relative to the cut 
line, move the cut line and transition together, and change the transition In and Out points.

Applying and replacing video transitions

You will need two video clips for the following tasks.

To apply and replace video transitions:

1. Start Adobe Premiere Pro, start a new project, and import 
two video clips.

2. Drag the two video clips from the Project panel to the 
Video 1 track in the Timeline panel.

3. In the Tools panel, select the Ripple Edit tool.

4. Drag the end (Out point) of the first clip to the left to 
shorten it by about 2 seconds, and drag the beginning (In 
point) of the second clip to the right about 2 seconds 
(Figure 1).

This gives the clips some tail and head frames so that you 
can create a smooth transition.

5. Use the Zoom Slider in the lower-left corner of the 
Timeline panel to adjust the relative size of the clips until 
they fill the width of the Timeline panel.

6. In the Tools panel, click the Selection tool.

7. Open the Effects panel and open the Video Transitions > 
Dissolve bin (Figure 2).

Note: The Effects panel contains audio and video effects 
and transitions. There is also an Effect Controls panel, 
where you can adjust effect value parameters and 
transition settings such as duration, the start and end of an 
effect or transition, and the audio volume level.

Note: Cross Dissolve has a yellow box around it 
indicating it is the default transition (Figure 2). To apply 
the default transition, move the CTI to (or near) the cut 
line between the two clips, and press Ctrl+D (Windows) 
or Command+D (Mac OS).

Figure 1 Ripple Edit tool

Figure 2 Effects panel and default transition

Default 
transition
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8. Drag Cross Dissolve to the cut line between the two clips 
on the sequence (Figure 3).

Note: If you drag the transition left or right over the cut 
line, the rectangle on top of the clips changes to show the 
placement of the transition (Figure 4):

• Ending at the cut line (at the Out point of the first 
clip)

• Centered on the cut line

• Starting at the cut line (at the In point of the second 
clip)

Transitions placed at the beginning or end of a clip are 
called single-sided. All others are double-sided.

9. In the Timeline panel, drag the current-time indicator 
(CTI) ahead of (to the left of) the transition and press 
Enter (Windows) or Return (Mac OS).

The transition renders automatically and then plays. The 
transition has a 1-second (30 frames) duration by default. 
You can change the default length in the General 
Preferences dialog box: Select Edit > Preferences > 
General (Windows) or Premiere Pro > Preferences > 
General (Mac OS).

Note: You can replace one transition with another by 
simply dragging a new transition to the existing transition 
in the sequence.

10. To change the default transition, select a new transition in 
the Effects panel and select Set Selected As Default 
Transition in the Effects panel menu (Figure 5).

Figure 3 Transition at a cut line

Figure 4 Three transition locations and icons

Figure 5 Effects panel menu

Left Center Right
How to apply and adjust video transitions © 2012 Adobe Systems Incorporated

This document requires Adobe Premiere Pro CC, June 2013. Technical instructions may differ depending on your version.



Adobe Premiere Pro Guide
Overview of video transition settings

After you place a transition at a cut line between two clips, you will usually want to change the transition settings. 
You make those changes in the Effect Controls panel. Each transition has its own set of options, although many 
transitions have settings in common with other transitions. To see all the transition options and the transition time 
ruler, you will probably need to drag the edges of the Effect Controls panel to expand its height and width. Here’s an 
overview of what’s available:

• Edge selectors: Change the orientation or direction of the transition. Some transitions can move from all eight 
primary cardinal compass points (N, NE, E, SE, and so on).

• Duration: Set the length of the transition.

• Alignment: Place the transition starting at the cut, ending at the cut, centered at the cut, or in a custom location. 
Custom Start appears as an option in the Alignment field only if you drag the transition to a custom location over 
the cut.

• Start And End Sliders: Start a transition with part of the transition already completed or end it before its logical 
completion. For example, the Clock wipe can start with half the face showing the next clip or end with half the 
face showing the first clip.

• Show Actual Sources: Display the starting and ending video frames of the transition. This can help you decide the 
transition duration or the placement of certain elements. For example, the Iris Box transition has the second clip 
appear in a tiny box within the first clip. You use the starting frame to help set where that box should appear in 
the clip.

• Border Width: Adjust the width of the optional border on the transition. The default border is None. Some 
transitions do not have borders.

• Border Color: Specify the color of the transition’s border. You can select a color from the color swatch or use the 
eyedropper to select the color from a video clip.

• Reverse: Play the transition backward. For example, the Curtain transition closes and the Clock Wipe transition 
plays counterclockwise.

• Anti-aliasing Quality: Aliasing is the jagged, stair-step edge common along sharply defined lines on computer 
monitors and TV sets. This is most noticeable when the transition is not a horizontal or vertical move. To get rid 
of aliasing (to soften that edge), you select Anti-Aliasing. This option is available for transitions that have 
borders.

• Custom: Only a handful of transitions have custom settings. Here are some examples: Zoom Boxes—number of 
boxes, Band Wipe—number of bands, and Card Flip—Rows, Columns, Flip Order, and Axis.

• Positioning Circles: Locate the starting and ending points of a transition within a clip’s frame. For example, Iris 
Star has the second clip appear in the first clip as a tiny star that grows to a full-screen clip. You use the starting 
positioning circle to place where in the first clip that tiny star appears. Most transitions don’t have positioning 
circles.
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Adjusting reverse and positional circle settings

Changing most of the transition settings is straightforward. However, reverse and positional circles need some 
explanation. Here is an overview of those settings.

To adjust reverse and positional circle settings:

1. Continue working with the clips you added earlier in this 
guide, or start a new sequence, add two clips to it, and 
trim their respective Out and In points.

2. In the Effects panel, open the Video Transitions and Iris 
bins, and then drag Iris Round effect to the end of the last 
clip.

Note: The only placement option when applying a 
transition to the end of the last clip in a sequence is to 
have the transition end at the Out point. This is a single-
sided transition (Figure 6).

3. Click the Iris Round transition rectangle at the end of the 
clip to select it and to display its parameters in the Effect 
Controls panel.

4. Play the transition and note that the iris opens outward, 
giving the appearance of a growing black circle.

That is the default action for the Iris Round transition. 
Instead, the iris should appear to close down on the 
video, creating the effect of closure.

5. In the Effect Controls panel, select the Reverse option 
and view the transition in the Program Monitor 
(Figure 7).

Note: Reverse changes the action of a transition.

6. Drag the Iris Box transition from the Effects panel to the 
cut line between the two clips in the sequence.

7. Click the Iris Box transition rectangle at the cut line 
between the two clips to display its parameters in the 
Effect Controls panel.

Iris Box has an option you have not seen up to this point: 
a positioning circle in the Start clip preview pane 
(Figure 8).

8. Move the positioning circle in the Start screen to change 
the location where the zoom boxes will start and finish.

Note: Because there is only one positioning circle for Iris 
Box (some transitions have both start and end positioning 
circles), the transition starts and ends in the same relative 
position within the frames of the two clips.

9. Play the transition.

Figure 6 Iris Round transition placed at end of clip

Figure 7 Iris Round transition

Figure 8 Transition Clip preview panes

Positioning circle
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Adjusting transitions in the Effect Controls time ruler

You can make several types of adjustments to transitions in the Effect Controls time ruler:

• Adjust transition alignment: You can drag the 
transition to reposition it over the cut.

• Move the cut line and transition together: This is the 
same as performing a rolling edit in the Timeline 
panel. As you move the cut, the transition moves 
with it. Move the cut line and transition together by 
positioning the cursor on the thin vertical cut line 
(the pointer changes from the Slide Transition tool to 
the Rolling Edit tool) and dragging left or right 
(Figure 9).

• Change the transition In and Out points: Use the 
time ruler to drag either end of the transition and 
precisely position it relative to the clips. Change the 
In or Out points of the transition by positioning the 
pointer over the transition until the Trim-in or Trim-
out tool appears and then drag left or right 
(Figure 10).

Figure 9 Rolling Edit tool

Figure 10 Trim-out tool
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How to create standard image, movie, and audio files
In this guide, you export sequences, clips, and video frames to several standard computer-file formats. Later you will 
create files for distribution on DVDs or the web or on iPods, cell phones, and other mobile devices.

You can export a single video frame as an image by selecting one of several file types. Or you can export a video clip, 
a portion of a clip, an entire sequence, or a segment from a sequence as an audio/video file, audio-only file, or video-
only file.

When you export a clip or sequence as a standard computer video or audio file, it is typically rendered without 
compression at the full resolution of the project. You will be able to edit these files later like any other video clip 
without loss of quality or performance. You might choose to export sequences or clips into uncompressed files for 
either of the following reasons:

• To flatten the contents of a multitrack sequence into single video and audio tracks to use in another project

• To convert a large project with many clips into a more manageable form
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Making single-frame image files

In this first task, you create a still image from a singe frame in your video footage.

To make a single-frame image file:

1. Start Adobe Premiere Pro and open an existing project.

2. In the Timeline panel, move the current-time indicator 
(CTI) to the video frame you want to export.

3. Select File > Export > Media.

The Export Settings dialog box appears (Figure 1). The 
most recently used file format is selected.

4. Open the Format menu and select a file type for the 
image (Figure 2).

Note: Three of the image file types—Windows Bitmap 
(Windows only), Targa, and TIFF—are uncompressed. 
They retain the full image quality of the selected frame. 
GIF (Windows only) is a highly compressed format 
(about 20% as large as the other three formats) and does 
not retain the full image quality.

5. Depending on which file format you selected, you can 
select from additional file settings on the Preset menu.

6. Click the Output Name to open the Save As dialog box.

7. Select a location and enter a name for the file in the File 
Name box (Windows) or Save As box (Mac OS). Click 
Save.

8. Click the Video tab in the lower-right panel of the Export 
Settings dialog box to switch to the video settings.

Note: You may need to expand the dialog box or scroll to 
see all of the video export options. 

You can change the frame size and pixel aspect ratio 
(Figure 3).

9. Make sure that Export As Sequence is not selected 
(Figure 3), and click Export.

The file is exported to the location you selected in step 7.

Figure 1 Export Settings dialog box

Figure 2 Format menu

Figure 3 Export Settings, Video tab
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Exporting a clip or a range of frames within a clip

In addition to exporting a single frame, you can export a short video clip or range of frames.

To export a clip or range of frames:

1. Start Adobe Premiere Pro and open an existing project 
with a clip you want to export.

2. Do one of the following:

• To export an entire clip, select the clip in the Project 
panel.

• To export a range of frames in a clip, do the 
following:

◦ In the Project panel, double-click the clip to 
open it in the Source Monitor.

◦ Drag the Source Monitor CTI to where you want 
the exported clip to begin, and click the Mark In 
button (Figure 4).

◦ A left-bracket appears in the time ruler, with 
light-blue shading to the right.

◦ Drag the Source Monitor CTI to where you want 
the clip to end and click the Mark Out button.

◦ A right-bracket appears and shading falls 
between the In point and the Out point.

3. Select File > Export > Media.

The Export Settings dialog box appears. The most 
recently used file format is selected.

4. Open the Source Range menu below the preview on the 
left and select Clip In/Out (Figure 5).

5. Open the Format menu (Figure 6) and select a file type 
for the sequence. The following are some options for 
exporting the clip or range of frames as video. 

• FLV | F4V (H.264): Creates Adobe Flash Video, a 
format for delivering audio and video over the web 
and other networks. Adobe Flash Video will play on 
any computer with a Flash-enabled browser.

• H.264: An MPEG-4-based standard for web delivery 
and for a variety of devices, including HD video, 
3GPP cell phones, video iPods, and PlayStation 
Portable (PSP) devices. 

• QuickTime: Creates a compressed or uncompressed 
video file. (You must have QuickTime installed.)

• Microsoft AVI (Windows only): Creates a 
compressed or uncompressed video file.

• Microsoft DV AVI (Windows only): Creates an 
uncompressed video file.

Figure 4 Source Monitor Mark In and Mark Out 
buttons

Figure 5 Source Range menu

Figure 6 Format menu 

Mark In button Mark Out button
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6. Depending on which format you selected, you can select 
from additional file settings on the Preset menu.

7. Click the Output Name to open the Save As dialog box.

8. Select a location and enter a name for the file in the File 
Name box (Windows) or Save As box (Mac OS). Click 
Save.

9. Make sure that Export Video and Export Audio are 
selected (Figure 7).

10. Click the Video tab in the lower-right panel of the Export 
Settings dialog box to display the video settings 
(Figure 8).

Note: Each video and audio compressor has attributes 
that work best under certain circumstances. You may 
need to expand the dialog box or scroll to see all of the 
video or audio settings.

11. Click the Audio tab to display the audio settings 
(Figure 9).

Different settings are available depending on which file 
format you selected. For detailed explanations of these 
items, see Adobe Premiere Pro Help.

12. Click Export to export the selected clip or range of 
frames.

The clip is exported to the location you selected in step 7.

Figure 7 Export Video and Export Audio selected

Figure 8 Export Settings, Video tab

Figure 9 Export Settings, Audio tab
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Exporting an entire sequence or a sequence segment

You can also export an entire sequence or a range of frames within an edited sequence in the Timeline.

To export a sequence:

1. Start Adobe Premiere Pro and open an existing project 
with a sequence you want to export.

2. Do one of the following:

• To export a sequence, select the sequence in the 
Timeline panel or click its icon in the Project panel.

• To specify a range of frames in a sequence to export, 
do the following:

◦ Select the sequence in the Timeline panel.

◦ In the Timeline panel, set the work area by 
dragging the work area bar handles to the In and 
Out points of the segment you want to export 
(Figure 10).

3. Select File > Export > Media.

The Export Settings dialog box appears (Figure 11).

4. Open the Format menu and select a file type for the 
sequence (Figure 12). The following is a partial list of 
options.

• FLV | F4V (H.264): Creates Adobe Flash Video, the 
format for delivering audio and video over the web 
and other networks. Adobe Flash Video will play on 
any computer with a Flash-enabled browser.

• H.264: An MPEG-4-based standard for web delivery 
and for a variety of devices, including HD video, 
3GPP cell phones, video iPods, and PlayStation 
Portable (PSP) devices. 

• QuickTime: Creates a compressed or uncompressed 
video file. (In Windows, you must have QuickTime 
installed.)

• Microsoft AVI (Windows only): Creates a 
compressed or uncompressed video file.

• Microsoft DV AVI (Windows only): Creates an 
uncompressed video file.

5. Depending on which file format you selected, you can 
select from additional file settings on the Preset menu.

Figure 10 Timeline panel work area bar handles

Figure 11 Export Settings dialog box

Figure 12 Format menu 

Work area bar handles
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6. Click the Output Name to open the Save As dialog box.

7. Select a location and enter a name for the file in the File 
Name box (Windows) or Save As box (Mac OS). Click 
Save.

8. Make sure that Export Video and Export Audio are 
selected (Figure 13).

9. Click the Video tab in the lower-right panel of the Export 
Settings dialog box to display the video settings 
(Figure 14).

Note: You may need to expand the dialog box or scroll to 
see all of the video and audio settings. Each video and 
audio compressor has attributes that work best under 
certain circumstances.

10. Click the Audio tab to display the audio settings 
(Figure 15).

Different settings are available depending on which file 
format you selected. For detailed explanations of these 
items, see Adobe Premiere Pro Help.

11. Click Export to export the selected sequence or sequence 
segment.

The sequence or segment is saved as a new file in the 
location you selected in step 7.

Figure 13 Export Video and Export Audio selected

Figure 14 Export Settings, Video tab

Figure 15 Export Settings, Audio tab
How to create standard image, movie, and audio files © 2012 Adobe Systems Incorporated
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Exporting audio only

There may be times when you want to export and reuse the auto portion of your edited movie.

To export audio:

1. Start Adobe Premiere Pro and open an existing project 
with a sequence or clip you want to export as an audio 
file.

2. Select the sequence or a clip.

3. Select File > Export > Media.

The Export Settings dialog box appears (Figure 16).

4. Open the Format menu and select a file type for the audio 
file (Figure 17).

5. Depending on which file format you selected, you can 
select from additional file settings on the Preset menu.

6. Click the Output Name to open the Save As dialog box.

7. Select a location and enter a name for the file in the File 
Name box (Windows) or Save As box (Mac OS). Click 
Save.

The Audio tab (at the bottom of the dialog box) should be 
selected automatically (Figure 18). The settings change 
depending on which file format you selected. For 
example, you may be able to select an audio codec, 
sample rate, sample type, channels (mono or stereo), and 
audio interleave. For detailed explanations of these items, 
see Adobe Premiere Pro Help.

8. Click Export to export the audio portion of the selected 
sequence or clip.

The audio file is exported to the location you selected in 
step 7.

Figure 16 Export Settings dialog box

Figure 17 Format menu

Figure 18 Export Settings, Audio tab 
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How to use Adobe Media Encoder
Adobe Media Encoder converts sequences and clips into media suited for distribution on the web or on DVDs, iPods, 
tablets, cell phones, and other mobile devices. 

You can encode files by using the Adobe Media Encoder workspace, or by exporting a sequence or clip directly from 
Adobe Premiere Pro. Both methods include several presets so that you can prepare files for multiscreen delivery. 

When you export media from Adobe Premiere Pro, Adobe Media Encoder runs in the background. When you encode 
files in the Adobe Media Encoder workspace, you have the option of batch-processing several files at once. For 
example, you can process several video clips using the same settings. You can also encode multiple copies of the 
same video for viewing on different screens or devices. Either way, batch encoding takes place in the background so 
you can continue working. Audible alerts let you know when your encoding jobs are complete. 

In this guide, you export a sequence in Adobe Premiere Pro and you batch-process files in Adobe Media Encoder.

Exporting media from Adobe Premiere Pro

In this task, you open the Export Settings dialog box (Figure 1) from within Adobe Premiere Pro and explore some 
common export file formats and settings. 

Figure 1 Adobe Premiere Pro Export Settings dialog box
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Here is an overview of the format options when exporting from Adobe Premiere Pro:

• Advanced Audio Encoding (AAC): A standardized audio compression and encoding for digital audio. Designed 
to be the successor of the MP3 format, AAC generally achieves better sound quality at similar bit rates. 

• Audio Interchange File Format (AIFF): An audio file container format developed by Apple Computer, which is 
the standard audio file format used for storing sound data for Apple Macintosh and other electronic audio 
devices. 

• Animated GIF: A small animation based on successively displayed GIF images. Animated GIFs are the simplest 
form of animation and are supported natively by most browsers. Looping and minimal timing information can be 
set in an animated GIF, but complex animation is beyond this format's capabilities.

• Microsoft AVI (AVI): Audio Video Interleave is a multimedia file format developed by Microsoft. AVI files can 
contain both audio and video data in a container that allows synchronous playback. AVI files are easily played 
back on personal computers with Windows operating systems by using the Windows Media Player.

• Uncompressed Microsoft AVI: See Microsoft AVI above. Exporting as uncompressed AVI will export the clip or 
sequence without applying additional compression to the output file.

• Windows Bitmap (BMP): The BMP file format, sometimes called bitmap or DIB file format (for device-
independent bitmap), is an image file format used to store bitmap digital images, especially on Microsoft 
Windows and OS/2 operating systems. The simplicity of the BMP file format and its widespread familiarity in 
Windows makes it a very common format for graphics programs that operating systems can read and write.

• DPX: Digital Picture Exchange is a common file format for digital intermediate and visual effects work and is an 
Society of Motion Picture and Television Engineers (SMPTE) standard. DPX provides a great deal of flexibility 
in storing color and other information for exchange between production facilities.

• FLV | F4V (H.264): Adobe Flash Video, the format for delivering audio and video over the web and other 
networks. Adobe Flash Video will play on any computer with a Flash-enabled browser.

• GIF: Graphics Interchange Format is a graphic image file format suitable for sharp-edged line art (such as logos) 
with a limited number of colors. This takes advantage of the format's lossless compression which preserves very 
sharp edges (in contrast to JPEG).

• H.264: An MPEG-4-based standard for encoding for web delivery specifically and for a variety of devices, 
including HD video, 3GPP cell phones, video iPods, and PlayStation Portable (PSP) devices. Adobe Media 
Encoder has H.264 format presets specifically for Google Video, MySpace, Yahoo! Video, and YouTube.

• H.264 Blu-ray: An MPEG-4-based standard for encoding in HDTV for Blu-ray disc media.

• JPEG: Joint Photographic Experts Group is a commonly used method of lossy compression for photographic 
images. The degree of compression can be adjusted, allowing a selectable tradeoff between storage size and 
image quality.

• MP3: MPEG1 Audio Layer 3 is an audio file compression format with CD quality. MP3 is a standard file format 
on the Internet and many portable digital audio players.

• MPEG2: Delivers high-quality, full-screen, full-motion video at bit rates around 15 Mbps or about 10–30 times 
the data rate of MPEG1 or MPEG1-VCD.

• MPEG2 Blu-ray: A subset of the MPEG-2 standard designed for encoding for high-definition (HD) Blu-ray Disc 
media.

• MPEG2-DVD: A subset of the MPEG-2 standard designed for DVDs with a data rate up to 9 Mbps. An MPEG2-
DVD file can be encoded directly onto a DVD to create a movie that plays automatically (known as an autoplay 
disc), or it can be used in an authoring program (such as Adobe Encore) to create a disc with navigational menus 
and other features.

• MPEG4: MPEG-4 absorbs many of the features of MPEG-1 and MPEG-2 and other related standards, adding 
new features such as extended support for 3D rendering, object-oriented composite files (including audio, video 
How to use Adobe Media Encoder © 2012 Adobe Systems Incorporated

This document requires Adobe Premiere Pro and Adobe Media Encoder CS6. Technical instructions may differ depending on your



Adobe Premiere Pro and Adobe Media Encoder Guide
and VRML objects), support for externally-specified Digital Rights Management and various types of 
interactivity.

• Material Exchange Format (MXF OP1a): MXF OP1a is a container for professional digital video and audio 
designed by a set of SMPTE standards. It is used in workflows between Sony eVTR and non-linear editing 
systems, such as Adobe Premiere Pro.

• P2 Movie: DVCPRO P2 (P2 is short form for "Professional Plug-In") is a professional digital video storage 
media format introduced by Panasonic. P2 is basically a professional video file format used for storing media on 
a data card for compatible tapeless recording devices. 

• PNG: Portable Network Graphics is a bitmapped image format that employs lossless data compression. PNG was 
created to improve upon and replace GIF (Graphics Interchange Format) as an image-file format.

• QuickTime (MOV): QuickTime is a format developed by Apple Computer and is used for storing digital video, 
media clips, sound, text, animation, and music. QuickTime is the Apple multimedia architecture for HDTV and 
for web delivery as streaming media or for download. 

• Targa: TGA File Format, often referred to as TARGA File Format, is a raster graphics file format. The Targa 
format is used to create images in some video game programs. TARGA and VISTA boards were the first graphic 
cards for IBM-compatible PCs to support high color/true color display. This family of graphic cards was 
intended for professional computer image synthesis and video editing with PCs. For this reason, usual 
resolutions of TGA image files match those of the NTSC and PAL video formats.

• TIFF: Tagged Image File Format is a file format for storing images, including photographs and line art. It is now 
under the control of Adobe Systems. Originally created by the company Aldus for use with what was then called 
"desktop publishing", the TIFF format is widely supported by image-manipulation applications, by publishing 
and page layout applications, by scanning, faxing, word processing, optical character recognition and other 
applications.

• Windows Waveform (WAV): WAV (or WAVE), short for Waveform audio format, is a Microsoft and IBM audio 
file format standard. Uncompressed WAV files are quite large in size, so, as file sharing over the Internet has 
become popular, the WAV format has declined in popularity. However, it is still a commonly used, relatively 
“pure”, i.e. lossless, file type, suitable for retaining “first generation” archived files of high quality, or use on a 
system where high fidelity sound is required and disk space is not restricted.

• Windows Media (Windows only): A Microsoft multimedia architecture for HDTV, web delivery, and Palm 
devices.

Each of these formats has many presets, so most editors will not need to adjust any parameters. However, there are 
numerous customizable options. You can begin with a preset that most closely matches your specifications. You can 
then apply the necessary custom settings by opening the Adobe Premiere Pro Export Settings dialog box (Figure 1) 
and selecting custom settings. Once you define the custom settings for a specific device, save these settings as a 
custom preset. To explain each format’s unique characteristics would go well beyond the scope of this guide.
© 2012 Adobe Systems Incorporated How to use Adobe Media Encoder 3

This document requires Adobe Premiere Pro and Adobe Media Encoder CS6. Technical instructions may differ depending on your version.



Guide Adobe Premiere Pro and Adobe Media Encoder

4

Exporting media from the Project panel in Adobe Premiere Pro

In this activity, you export a sequence in the Adobe Premiere Pro Project panel.

To export media from Adobe Premiere Pro:

1. Start Adobe Premiere Pro and open a project with a 
sequence or clip you want to export.

2. Select the sequence or clip in the Project panel, and then 
select File > Export > Media.

The Export Settings dialog box appears (Figure 2). 

The export settings include a preview display on the left 
and export settings on the right. The dialog box displays 
the settings that were used most recently.

3. In the Export Settings area, select H.264 in the Format 
menu (Figure 2).

Note: H.264 delivers video more efficiently than 
previous standards.

4. Click the Output tab in the upper-left corner of the dialog 
box.

The Output tab shows a preview of the encoded file.

5. In the Preset menu (Export Settings area), select 3GPP 
176 x 144 15fps.

• The image quality in the Output preview screen 
becomes blurry due to the small frame size of this 
preset.

• The estimated file size is shown at the bottom of the 
dialog box (Figure 3). You will compare it to the file 
size of another format in the next step.

6. In the Format menu, select MPEG2-DVD.

Note: The output image quality becomes very sharp and 
the estimated file size jumps to about 15 times the size of 
the low-resolution H.264 format.

7. In the Format menu, select FLV.

8. Open the Preset menu and look at the many presets 
(Figure 4). 

9. Select Match Source Attributes (Medium Quality).

10. In the Export Settings area, view the Summary 
information (Figure 5).

This lists frame size and frame rate as well as audio and 
video encoder information.

Figure 2 Export Settings area menus

Figure 3 Estimated File Size

Figure 4 Adobe Flash Video Preset menu 

Figure 5 Export Settings Summary area
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11. In the Format menu, select MPEG2-DVD and change the 
Preset to NTSC High Quality.

12. In the Video tab, note the Quality slider (Figure 6).

Note: A high quality setting means the MPEG encoder 
will take longer to analyze the video before converting it 
to an MPEG-2 file. It does not affect the file size.

13. Use the scroll bar in the Video tab to view the Bitrate 
Settings area. Increase the Target Bitrate setting and note 
that the estimated file size increases (Figure 7).

Note: Doubling the bit rate generally increases the 
MPEG-2 file size by about 50%.

14. Click the Audio tab.

Note: PCM (Pulse Code Modulation) is the standard 
audio format for the Adobe Media Encoder MPEG2-
DVD format. It is a lossless format—it retains full audio 
quality.

15. In the Audio Format menu, select MPEG.

16. Scroll down to the Bitrate Settings area and select 128 
Kbps from the Bitrate menu (Figure 8).

The estimated file size drops considerably. Using MPEG 
audio encoding can lead to a slight audio quality loss, but 
you can increase the video bit-rate setting without 
exceeding the storage capacity of a DVD or the 9 Mbps 
DVD playback limit.

17. To save a customized preset, click the Save Preset button 
located next to the Preset menu (Figure 9).

18. Click Cancel to close the Choose Name dialog box 
without saving the custom preset.

19. Click the Metadata button at the bottom of the Export 
Settings dialog box.

The Metadata Export dialog box opens (Figure 10). 
Adding metadata to your encoded movie can make the 
file more searchable or “discoverable” when published to 
the web.

20. Click Cancel to close the dialog box.

21. Click the Output Name link to set a name and location for 
the output file (Figure 11).

The Save As dialog box appears.

22. In the Save As dialog box, navigate to a file folder, name 
the file, and click Save.

23. Click Export in the Export Settings dialog box.

The file is encoded and saved to the location you 
selected.

Figure 6 MPEG2-DVD Quality setting

Figure 7 MPEG2-DVD Bitrate Settings

Figure 8 MPEG Audio Bitrate Settings area

Figure 9 Save Preset button

Figure 10 Metadata Export dialog box

Figure 11 Output Name link

Save Preset button
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Batch-processing media with Adobe Media Encoder

Adobe Media Encoder includes several presets for sharing your media on multiple screens, such as YouTube, 
iPhones/iPads, Android devices, and your television. When preparing video for multiple screens, you can save time 
by using Adobe Media Encoder presets, the Preset Browser panel, and batch processing. 

Overview of Adobe Media Encoder

Adobe Media Encoder can be launched from within Adobe Premiere Pro, Adobe After Effects, or on its own. When 
you export media from Adobe Premiere Pro the media is encoded without opening the Media Encoder workspace. 
Adobe Media Encoder runs in the background. If you select Export Settings in Adobe Premier Pro and then click 
Queue in the Export Settings dialog box (Figure 1), the file opens in the Adobe Media Encoder workspace 
(Figure 12). You can send multiple files to the Queue and then batch-process them as a group. 

If you want to encode or process a batch or group of files, you need to start Adobe Media Encoder and select the files 
you want to process. 

Figure 12 Adobe Media Encoder workspace 

Main Menu Queue panel Preset Browser 
panel

Watch Folders 
panel

Encoding 
panel
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Batch-processing media

In this activity, you encode several video clips at the same time by using batch-processing in Adobe Media Encoder.

To batch-process multiple files with the same preset: 

1. Start Adobe Media Encoder.

The Adobe Media Encoder workspace opens 
(Figure 12).

2. In the Queue panel, click the Add Source button 
(Figure 13).

The Open dialog box appears (Figure 14).

3. Navigate to the files you want to process. Select them, 
and click Open.

To select more than one file, hold down Ctrl (Windows) 
or Command (Mac OS) as you select the files.

Note: You can also drag files from an open window 
directly into the Queue panel.

Notice that the files you added are shown in the Queue 
panel (Figure 15).

Figure 13 Queue panel 

Figure 14 Open dialog box 

Figure 15 A batch of files ready to process in the 
Queue panel

Add Source button
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4. Click the name of the first file, hold down Shift and click 
the last file in the Queue panel to select the entire batch.

Note: You can also Ctrl+click (Windows) or 
Command+click (Mac OS) to select a range of non-
contiguous files. 

5. Open the Format menu for the first file in the list and 
select a format to use for encoding (Figure 16).

The format you choose applies to all selected files 
automatically. 

6. Open the Preset menu for the first file and select a preset. 

Note: To apply different settings to each file, select them 
individually and set the format and presets one file at a 
time.

7. Hover the pointer over the Preset settings link to view a 
tool tip with a summary of the settings for the selected 
preset (Figure 17).

Note: You can click the Preset settings link to open the 
Export Settings dialog box and modify the settings for 
any preset. 

Note: By default, exported files are placed in the same 
folders as the source file. You can change this location or 
rename the output files by clicking the links in the Output 
File column.

Figure 16 Format menu

Figure 17 Preset settings link and tool tip summary
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8. Make sure that all the files in the batch are selected and 
click Start Queue in the upper-right corner of the Queue 
panel (Figure 18).

The encoding process begins. The Encoding panel shows 
the progress of each file as it is encoded (Figure 19). 
While the encoding is taking place, you can continue 
editing in Premiere Pro or working in another 
application. 

An audible alert lets you know when the process is 
complete.The status column displays “Done” and a green 
check mark beside each processed file (Figure 20). You 
may need to scroll the Queue panel to see the Status 
column.

9. When the files are encoded, close Adobe Media Encoder.

Note: In addition to adding files in the Queue panel, you 
can add batches of related files to a folder and then drag 
the entire folder (or folders) to the Watch Folders panel 
in the Adobe Media Encoder workspace (Figure 21). 
Then you can apply presets to each Watch Folder as a 
group. 

By default, Adobe Media Encoder processes all files in 
the Queue panel and the Watch Folders panel when you 
click the Start Queue button. If you do not want to 
process files in the Watch Folders panel, deselect the 
option Auto-Encode Watch Folders in the Queue panel 
(Figure 18).

Figure 18 Queue panel

Figure 19 Encoding panel

Figure 20 Encoding status

Figure 21 Watch Folders panel

Start Queue button
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Encoding a project for multiscreen delivery

In this activity, you use the Preset Browser panel in Adobe Media Encoder and batch-processing to create multiple 
versions of a project for viewing on different screens. 

To batch-process for multiscreen delivery:

1. Add a file, Adobe Premiere Pro sequence, or Adobe 
After Effects composition to the Queue panel in Adobe 
Media Encoder.

Note: You can add a sequence or composition to the 
queue from the File menu in the Adobe Media Encoder 
workspace by using the Add Source button in the Queue 
panel, or by exporting from Adobe Premiere Pro or After 
Effects.

The sequence, composition, or file you added appears in 
the Queue panel (Figure 22).

You can apply preset compression settings based on how 
you want to share the file or project. Presets are 
organized in the Preset Browser panel (Figure 23). The 
Preset Browser panel includes encoding presets for 
sharing your projects to broadcast TV, digital cameras, 
desktop computers, mobile devices, DVD, Blu-ray, and 
web browsers.

2. In the Preset Browser panel, expand a preset group, select 
a preset, and click Apply Preset (Figure 24).

3. The preset is added below the file, sequence, or 
composition in the Queue panel. 

You’re not limited to just one preset. To create a second 
version of the same file, add another preset.

4. In the Preset Browser panel, select a different preset and 
click Apply Preset.

5. Repeat step 3 to add additional presets.

Each preset appears in the Queue panel (Figure 25).

Note: You can also remove files or presets in the Queue 
panel by selecting them and clicking the Remove button 
(Figure 22).

Figure 22 Queue panel in Adobe Media Encoder

Figure 23 Preset groups in the Preset Browser 
panel

Figure 24 Preset Browser panel

Figure 25 Queue panel

Remove button Start Queue button
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6. Click the Start Queue button (Figure 22) to process the 
file or project for multiscreen delivery.

The progress of the batch-processing displays in the 
Encoding panel(Figure 26).

An audible alert lets you know when the process is 
complete.The status column displays “Done” and a green 
check mark beside each processed file (Figure 27). You 
may need to scroll the Queue panel to see the Status 
column.

Figure 26 Encoding panel

Figure 27 Encoding status in the Queue panel
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Adobe Certified Associate 
Adobe Premiere Pro CC—Study Guide Sample Questions 

RESPONSE EXAMPLES 
 
1. Which two types of information can help determine the purpose and audience needs for a 
documentary video production? (Choose two.) 
 

A. Client goals 
B. Budget 
C. Shot list 
D. Audience Age 

 
Correct Answer: A and D 
 
2. What is a log line? 
 

A. A one or two sentence summary of your film 
B. Timecode on the timeline 
C. A sketch from your storyboard 
D. A list of shots you are going to use in your film 

 
Correct Answer: A 
 
3. What is the purpose of an extreme long shot? 
 

A. The whole frame shows a certain feature or part of the subject 
B. Show another part of the subject in detail 
C. Include a shot of something other than the subject 
D. Give the viewer a general idea of the scene and location 

 
Correct Answer: D 
 
4.  Which option describes a title that moves vertically over the footage? 
 

A. Roll 
B. Crawl 
C. Point 
D. Path 

 
Correct Answer: A 
  
5.  Which type of file format might you use to preserve transparency in a still image? 
 



A. MPEG4 
B. JPEG  
C. BMP  
D. PNG 

 
Correct Answer: D 
 
6.  Which feature can help facilitate an efficient workflow by reducing the storage needs of a 
project, and consolidating the files associated with a project? 
 

A. Project Manager 
B. Captions 
C. Project Bin 
D. History 

 
Correct Answer: A 
 
7.  Which organization method allows a user to apply an effect to a group of clips in one step? 
 

A. Nested sequence 
B. Log clips 
C. Lifting 
D. Extracting 

 
Correct Answer: A 
 
8.  When used in the Timeline, which edit option trims a clip and shifts subsequent clips in the track 
by the amount of the trim? 
 

A. Ripple 
B. Rolling 
C. Cuts-only 
D. Assembly cut 

 
Correct Answer: A 
 
9.  Which term describes a split edit where the audio appears before its video, and the clip’s video 
and audio In or Out points are independent? 
 

A. J-cut 
B. L-cut 
C. Straight cut 
D. Smooth cut 

 
Correct Answer: A 
 
10.  Which two options might be seen as advantages of serving video content over the web? 
(Choose two.) 
 



A. Access to a wide audience 
B. Higher video quality 
C. Low publishing cost 
D. Guaranteed video availability 

 
Correct Answer: A and C 

SIMULATION EXAMPLES 

1. Import SurfCrash.wav into the project. Add the clip twice to the Timeline so it starts at both pre-
set markers in Audio track 2. Set the volume of both clips to 5 dB. 

Method of Completion: 

1. Select File > Import > SurfCrash.wav 
2. Click Open 
3. Drag SurfCrash.wav to A2 so the sound starts at Marker 1 
4. Drag SurfCrash.wav to A2 so the sound starts at Marker 2 
5. Click and Drag CTI above first SurfCrash 
6. Select Audio Clip Mixer Audio 2 
7. Drag volume to 5 db 
8. Click and Drag CTI above second SurfCrash 
9. Select Audio Clip Mixer Audio 2 
10. Drag volume to 5 db 

OR 
1. Use keyboard shortcut Control + I and select SurfCrash.wav 
2. Hit Enter key 
3. Click and Drag CTI above Marker 1 
4. Click the space in the Insert/Overwrite column to the left of track A2 
5. Right click on SurfCrash.wav in Project file and select overwrite 
6. Select Audio Clip Mixer Audio 2 
7. Drag volume to 5 db 
8. Click and Drag CTI above Marker 2 
9. Right click on SurfCrash.wav in Project file and select overwrite 
10. Select Audio Clip Mixer Audio 2 
11. Drag volume to 5 db 

 
 
2.  Close the Audio Clip Mixer panel, and then create a new workspace named My Workspace. 
 
Method of Completion: 

1. Click on the Audio Clip Mixer panel OR Click Window > Audio Clip Mixer 
2. Click on the dropdown in the top right corner of the Frame and select Close Panel OR Click 

the x (close button) next to the panel name in the tab OR Right-click on the Audio Clip Mixer 
panel and select Close Panel 

3. Click Window > Workspace > New Workspace… 



4. Type “My Workspace” 
5. Click OK 

OR 
1. Right-click on the Audio Clip Mixer panel and select Close Panel 
2. Click Window > Workspace > New Workspace… 
3. Type “My Workspace” 
4. Click OK 

 
 
3. Import the folder Premiere Video Clips into the project. 
 
Method of Completion: 

1. Click the File Menu OR Hit Ctlr + I 
2. Select Import 
3. Locate and select desired folder or files to import (Premiere Video Clips) 
4. Click Import 

OR 
1. Double click in the blank area in the Project panel (or Right Click) 
2. Locate and select the desired folder or files to import (Premiere Video Clips) 
3. Click Import 

OR 
1. Select the Media Browser Panel 
2. Browse and locate the folder to import (Premiere Video Clips) 
3. Right click on the Folder or Files 
4. Click Import 

 
 
4.  Add all the photos in the Mobile Size Photos folder to the Timeline starting at the first marker. 
Use Automate to Sequence and the Insert Edit method. 
 
Method of Completion: 

1. Drag CTI (current Time Indicator) to Marker 1 
2. Select Mobile Size Photos folder in the Project Window 
3. Click on the Automate to Sequence icon at the bottom of the Project panel 
4. Change the setting from Method: Overwrite edit to Insert edit 
5. Click OK 

OR 
1. Use keyboard shoretcut Shift + M to move the CTI (Current Time Indicator) to Marker 1 
2. Select Mobile Size Photos folder in the Project Window 
3. Choose > Clip > Automate to Sequence 
4. Change the setting from Method: Overwrite edit to Insert edit 
5. Click OK 

 
 
5. Use the Source Monitor to trim Sequence 01 so it begins at the 03;00 mark and ends at the 12;00 
mark. Add the trimmed Sequence 01 to Sequence 02 in the Timeline. 
 



 
Method of Completion: 

1. Click and drag Sequence 01 into Source Monitor 
2. Click in left Timecode text area below clip in Source Monitor   
3. Type 03;00 and hit the Enter key 
4. Click Mark in icon 
5. Click in Timecode text area below clip in Source Monitor   
6. Change the value to 12;00 and hit the Enter key 
7. Click Mark Out icon 
8. Drag Source Sequence 01 to Sequence 02 timeline 

OR 
1. Right-click Sequence 01 into Project Window 
2. Select Open in Source Monitor 
3. Click in left Timecode text area below clip in Source Monitor   
4. Type 03;00 hit the Enter key 
5. Use keyboard shortcut I to create Mark In 
6. Click in right Timecode text area below clip in Source Monitor   
7. Type 12;00 hit the Enter key 
8. Use keyboard shortcut O to create Mark Out 
9. Right-click Sequence 01 in Source Monitor and select Insert 

OR 
1. Click and drag Sequence 01 into Source Monitor 
2. Use L key to run sequence until it gets close to 03;00  and use K key to stop the clip 
3. Use left or right arrow key to get it exactly on 03;00 
4. Click Mark in icon 
5. Click in right Timecode text area below clip in Source Monitor   
6. Use L key to run sequence until it gets close to 12;00  and use K key to stop the clip 
7. Use left or right arrow key to get it exactly on 12;00 
8. Drag Source Sequence 01 to Sequence 02 timeline 
9. Click and drag Sequence  01 into Source Monitor 

 
 
6.  Use the Rolling Edit tool to move the first edit between the GGbridge1.avi and waves1.avi clips 
01;00 (1 second) earlier.  
 
Method of Completion: 

1. Select the Rolling Edit Tool  
2. Click and drag on the edit between the first two clips 
3. While clicking and dragging, use the info shown regarding the shift of the edit and the duration 

of the clips to make them the appropriate lengths. 
OR 

1. Select the Rolling Edit Tool 
2. Click on the edit between the first and second clips, Select the Sequence Menu, Select Trim 

Edit OR Double click on the edit between the first two clips (with the Rolling Edit Tool 
selected) 

3. Click and drag in between the clips in the Program Monitor OR click the -5 button 6 times to 
shift the edit back a total of 30 frames (01;00, 1 second) 



 
 
7.  Render only the audio for Sequence 01. 

Method of Completion: 

1. Select the Timeline Panel 
2. Click the Sequence Menu 
3. Select Render Audio 

 
8.  Modify the text Diving in the Red Sea in Title 02 by setting the following options: 

• Tracking: 4.0 
• Opacity: 80% 
• Rotation: 4.0 degrees 

(Note: Accept all other default settings.) 
 
Method of Completion: 

1. Double click on Title 02 in the Timeline or the Project panel 
2. Select the text Diving in the Red Sea 
3. Set the Tracking to 4.0 
4. Set the Opacity to 80% 
5. Set the Rotation to 4.0 degrees 

 
 
9.  Apply the Fast Color Corrector Effect to sharm_clip.AVI. Place the Current Time Indicator at 
06;00 in the Timeline, and then set the White Balance of the Effect to match the pink color of the 
fin shown on the right side of the sequence. 
 
Method of Completion: 

1. Place CTI at 06;00 on the timeline  
2. Choose Window > Effects 
3. Open Video Effects > Color Corrections subfolder 
4. Drag Fast Color Correction to sharm_clip.AVI on track V1 
5. Select the Effects Control panel next to the Source panel 
6. Open the Fast Color Corrector dropdown if not already open 
7. Click the Eyedropper next to White Balance 
8. Click the whitest spot in the flipper of the swimmer in the foreground. 

OR 
1. Type 06;00 into the Playhead Position counter in the Monitor window  
2. Use keyboard shortcut Shift + 7 to open Effects window 
3. Open Video Effects > Color Corrections subfolder 
4. Drag Fast Color Correction to sharm_clip.AVI on track V1 
5. Use keyboard shortcut Shift + 5 to open Effects Control panel 
6. Open the Fast Color Corrector dropdown if not already open 
7. Click the White Color chip next to White Balance 
8. Set the RGB values to R: 255, G; 206, B: 229 
9. Click OK 



OR 
1. Type 06;00 into the Playhead Position counter in the Monitor window 
2. Use keyboard shortcut Shift + 7 to open Effects window 
3. Open Video Effects> Color Corrections subfolder 
4. Drag Fast Color Correction to sharm_clip.AVI on track V1 
5. Use keyboard shortcut Shift + 5 to open Effects Control panel 
6. Open the Fast Color Corrector dropdown if not already open 
7. Click the White Color chip next to White Balance 
8. Set the Hexadecimal value to FFCEE5 
9. Hit the Enter key to close the window 

 
10.  Export the sequence using diving as the Output Name. Set the export to be MPEG4 format and 
to use Maximum Render Quality. (Note: Accept all other default settings.) 
 
Method of Completion: 

1. Click File > Export > Media… OR Click Ctrl + M 
2. Change the Format to MPEG4 
3. Click the Output Name 
4. Type diving in the name field 
5. Click OK 
6. Check the Use Maximum Render Quality option 
7. Click Export 
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